Results 1 to 4 of 4

Thread: Slow to warm up.

  
  1. #1
    Status
    Offline
    Plasmaduck's Avatar
    AOC Newbie
    Join Date
    Apr 2010
    Posts
    34
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Slow to warm up.

    I have replaced the temp sensor, coolant module, and today the stat.

    The gauge doesn't seem to vary from 'cold' and then suddenly jumps to around 80 degrees. This is also verified by the heater which also takes quite a while to warm up!

    I'm out of ideas, I changed the stat in case there wasn't one fitted or the existing one stuck open...
    Astra MK4 Gsi 2004

  2. #2
    Status
    Offline
    graeme647's Avatar
    AOC Obsessed
    Join Date
    Feb 2009
    Posts
    1,115
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Not sure whats up with that really, as long as it stays relatively consistent when driving i.e. doesnt drop a lot when moving and go back up when stood still then I wouldnt say theres a problem...

    I'd expect it to take 5 to 10 mins of driving to warm up to temp usually depending on how warm it is out... How longs yours taking?

    80 Seems a bit low but could just be the gauge on your dash reading a little low...
    N.b. any opinitons expressed above should be ignored and considered 'ramblings', under no circumstances should they be relied upon...

  3. #3
    Status
    Offline
    Souleh's Avatar
    AOC Obsessed
    Join Date
    Apr 2008
    Posts
    1,219
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sounds like something dodgy up. Is there much coolant in it? Loads will take longer to heat up and if its leaking them it might shoot cold all of a sudden
    My name is Pete
    Click >> here << for my Coupe build log

  4. #4
    Status
    Offline
    Gary_D's Avatar
    AOC Obsessed
    Join Date
    May 2009
    Drives
    Astra Coupe Turbo/Astra J 1.4 active
    Location
    Newcastle
    Posts
    3,403
    Mentioned in
    21 Post(s)
    Quoted
    101 Post(s)
    mines stays at 80c all the time when warm if thats any help! and as said they do took a long time to warm up

Similar Threads

  1. Jerky on boost, slow when warm
    By Deads in forum Turbo Petrol Engines inc. Transmissions
    Replies: 15
    Last Post: 24-04-2014, 11:06
  2. its 2 slow
    By chris sri turbo in forum Turbo Petrol Engines inc. Transmissions
    Replies: 10
    Last Post: 10-10-2008, 19:43
  3. is it slow or is it me?
    By sir_metal_head in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 17
    Last Post: 18-11-2004, 22:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •