Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Wiring fault?

  
  1. #1
    Status
    Offline
    astra-sxi's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    5,607
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Wiring fault?

    For just under a year I've had to turn my headunit on and off manually as when the car is started or turned off it doesn't come on or off.

    It really annoying now having to turn it on and off and I can't find any auto electricians to have a look at it.

    Any ideas what could be wrong?
    ^Click above if yae are^
    >< Proud To Be Scottish ><

  2. #2
    Status
    Offline
    astra-sxi's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    5,607
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Bumpy bumpy
    ^Click above if yae are^
    >< Proud To Be Scottish ><

  3. #3
    Status
    Offline
    andrewdevlin86's Avatar
    AOC Lite Member
    Join Date
    Oct 2008
    Posts
    959
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I bet it doesn't save radio presets or cd track position either does it?
    2000 1.8 CDX money guzzler a.k.a Bessie

  4. #4
    Status
    Offline
    Keif's Avatar
    Going Topless!
    Join Date
    Jun 2003
    Drives
    Astra 1.8 Twintop, Lotus Carlton, Meriva VXR and Nova
    Posts
    11,742
    Mentioned in
    1 Post(s)
    Quoted
    11 Post(s)
    You need to cross over the yellow and red wires, then all will be well.

    Should be a bullet connector on each wire so you can do it very easily.

  5. #5
    Status
    Offline
    astra-sxi's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    5,607
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah it saves everything when it's turned off and turned back on.

    When I turn the power and accessory wire around (red to yellow and yellow to red) it won't power or turn at all. The only way it turns on is if it's red to red and yellow to yellow.
    ^Click above if yae are^
    >< Proud To Be Scottish ><

  6. #6
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Does it switch on all the time without the keys in the ignition?
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  7. #7
    Status
    Offline
    astra-sxi's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    5,607
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah it does.
    ^Click above if yae are^
    >< Proud To Be Scottish ><

  8. #8
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Check fuse 21 mate
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  9. #9
    Status
    Offline
    astra-sxi's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    5,607
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Just checked fuse 21 and it has blown. I replaced it and it powers red-red, yellow-yellow, red-yellow and yellow-red. I still need to power it manually though as it doesn't turn on or off when the keys are put in or out.

    I've got a wiring harness from the HU to the car loom and it powers as above when this is in but when ever I connect the HU loom direct to the car's it won't power at all, manually or automatically.

    Do you think it could be something to do with this? The loom was an Autoleads harness that I bought years ago when I changed my HU for the first time.
    ^Click above if yae are^
    >< Proud To Be Scottish ><

  10. #10
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    What make headunit do you have? JVC maybe?
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Page 1 of 3 123 LastLast

Similar Threads

  1. Speedo not working / wiring fault ??
    By Biddely in forum Electrical
    Replies: 15
    Last Post: 08-10-2013, 19:26
  2. wiring diagram/sensor fault
    By whiskey in forum Turbo Petrol Engines inc. Transmissions
    Replies: 0
    Last Post: 26-08-2011, 15:49
  3. astra x20xev wiring fault, can anyone help?
    By essexaaron in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 13
    Last Post: 07-10-2010, 16:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •