Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: red oil light !!!

  
  1. #1
    Status
    Offline
    Project_Bolt's Avatar
    AOC Regular
    Join Date
    Nov 2009
    Posts
    117
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    red oil light !!!

    Hi all

    at the moment having alot of problems with my car and changing the manifold....now every now and then (especially when I turn right) the oil light comes on for 2 seconds red and goes out ???

    any idea what this could be

  2. #2
    Status
    Offline
    gsi_10's Avatar
    AOC Obsessed
    Join Date
    Mar 2010
    Posts
    4,812
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have you checked your oil levels?

  3. #3
    Status
    Offline
    SQ Man's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    4,881
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    Low/no oil in the engine/sump.
    2003 Sapphire Black 3Dr DTi Astra
    Custom Irmscher kit, Interior Leather/Alcantara retrim & Alpine/Focal Install
    Install progress (----------)

  4. #4
    Status
    Offline
    Project_Bolt's Avatar
    AOC Regular
    Join Date
    Nov 2009
    Posts
    117
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hmm im thinking a bit of smoke, oil ligt coming on shot piston rings :|. Im also getting pedal test number 10135 any idea what this is ?

  5. #5
    Status
    Offline
    Project_Bolt's Avatar
    AOC Regular
    Join Date
    Nov 2009
    Posts
    117
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    just checked could be my lambda sensor....looking around i think i may be in trouble now !! I will drive it to work tomorrow as it seemed to come on when the engine warmed up but now im worried that my whole engine is shot

  6. #6
    Status
    Offline
    gsi_10's Avatar
    AOC Obsessed
    Join Date
    Mar 2010
    Posts
    4,812
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It could be a few different things. A lambda sensor is trivial and definitely not a major problem.

    Is it smoking under acceleration? are you using vast amounts of oil? is your water contaminated? Temperature gauge sitting where it should be?

  7. #7
    Status
    Offline
    Project_Bolt's Avatar
    AOC Regular
    Join Date
    Nov 2009
    Posts
    117
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    it puffs alot when under acceleration yes. i'll check the oil tomorow morning and when you say is the water contaminated what do u mean and where abouts is the temperature gauge and where should it be sitting... sorry if I sound a bit confused but very worried that im ganna be without a car due to money problems

  8. #8
    Status
    Offline
    JBee's Avatar
    AOC Fanatic
    Join Date
    Nov 2009
    Posts
    818
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    assume he means the temp gauge on your dash. should be sitting at about 90.
    Quote Originally Posted by peteg2004 View Post
    i love tidy flaps

  9. #9
    Status
    Offline
    Project_Bolt's Avatar
    AOC Regular
    Join Date
    Nov 2009
    Posts
    117
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    o ok yea was a tiny bit over maybe 93

  10. #10
    Status
    Offline
    SQ Man's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    4,881
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    Before you drive anywhere please check your cars oil level.
    If you drive with the oil too low, too low you will damage/destroy your engine.
    2003 Sapphire Black 3Dr DTi Astra
    Custom Irmscher kit, Interior Leather/Alcantara retrim & Alpine/Focal Install
    Install progress (----------)

Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 23-10-2013, 20:06
  2. weird after fitting front mounted intercooler... fan light and engine warning light
    By Danithesqaudy in forum Turbo Petrol Engines inc. Transmissions
    Replies: 7
    Last Post: 04-02-2011, 14:49
  3. 2004 zafira A - 1.8 A/T: Engine check light and Traction control light ON
    By cbcnestormn in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 4
    Last Post: 06-04-2010, 15:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •