Page 1 of 4 1234 LastLast
Results 1 to 10 of 37

Thread: metallic/rattle from engine under load

  
  1. #1
    Status
    Offline
    Jay_R's Avatar
    AOC Fanatic
    Join Date
    Jul 2008
    Posts
    496
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    metallic/rattle from engine under load

    Hi really looking for some help or if anyone is experiencing the same thing or has done! I posted it here as its could really be both NA and Turbo related.

    Basically not long after i purchased the car i noticed this metallicy clanging noise when changing gear/putting on the gas. it still does this but not all the time depending on how smooth the gear change is...sort of thing! lol

    its now getting a bit more noticeable and is also happening when driving down the road in any gear 4th cruising at 30 say.....i can hear this rattling noise like something is loose...not loud but i can hear it. like bits of metal in a tin sort of rattle. so now it does both this and also the noise when changing gears/stepping on the throttle.

    if when i drive down the road at say 30 again and let right off the throttle and put it straight back on again (pumping the throttle) i also hear the same noise then...


    basically i have searched all over the net and not really narrowed it down, is it gearbox?or something more serious...

    any help or ideas appreciated as always.

    if you have any other questions please let me know

    Thanks

    J

  2. #2
    Status
    Offline
    coupetombbs's Avatar
    AOC Regular
    Join Date
    May 2009
    Posts
    233
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Does it do it when it's idleing?

  3. #3
    Status
    Offline
    Jay_R's Avatar
    AOC Fanatic
    Join Date
    Jul 2008
    Posts
    496
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    no mate not at idle it seems to be related more to the throttle

  4. #4
    Status
    Offline
    coupetombbs's Avatar
    AOC Regular
    Join Date
    May 2009
    Posts
    233
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Mine had a very metallicy noise on both idle and throttle,water pump was the culprit

  5. #5
    Status
    Offline
    jay106's Avatar
    AOC Fanatic
    Join Date
    Jan 2009
    Posts
    410
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    could be the pistons pinking had it on mine wen using tesco fuel

  6. #6
    Status
    Offline
    spaglemon's Avatar
    AOC Newbie
    Join Date
    Apr 2010
    Posts
    22
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hopefully not stating the obvious here but i had a metallic rattle on mine when under load and it turned out to be a loose connection on the exhaust at the joint between the front pipe and centre sections


    cheers

  7. #7
    Status
    Offline
    Jay_R's Avatar
    AOC Fanatic
    Join Date
    Jul 2008
    Posts
    496
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    water pump- this has been changed and still happened so not that mate

    pinking-has crossed my mind but iv used all fuels and doesnt really make a difference, is there anyway to determine weather its this or not???

    exhaust rattle- now thats one thing i keep meaning on checking as its been mentioned before, something about a heat plate on the underneath of the car????? anyone shed any light??

    Thanks for the help

  8. #8
    Status
    Offline
    spaglemon's Avatar
    AOC Newbie
    Join Date
    Apr 2010
    Posts
    22
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    if you have a look there are heat sheilds along the length of the exhaust , the fasteners that hold them on corrode very fast and let them come loose , they won't fall off but they could well rattle , get underneath and start poking about to see if anythings loose , most of the fasteners on most of my heatshields have gone and i was wondering if it'd be safe to drill small holes in them and rivet them on rather than trying to free the corroded fasteners which will undoubtedly shear off anyway


    cheers

  9. #9
    Status
    Offline
    phil w's Avatar
    AOC Obsessed
    Join Date
    Sep 2007
    Posts
    2,089
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I had a similar rattling on mine it turned out to be the tensioner on the poly-V-belt (fan belt) , the bearings had gone so when I accelerated the tension was eased off the belt slightly allowing the movement in the tensioner , You can take the poly-V-belt off and drive it a short distance up the road to see if the noise stops , If this is the cause you can buy the pulley wheel on its own from Vauxhall about £13 you DONT have o buy the whole tensioner

  10. #10
    Status
    Offline
    Jay_R's Avatar
    AOC Fanatic
    Join Date
    Jul 2008
    Posts
    496
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by phil w View Post
    I had a similar rattling on mine it turned out to be the tensioner on the poly-V-belt (fan belt) , the bearings had gone so when I accelerated the tension was eased off the belt slightly allowing the movement in the tensioner , You can take the poly-V-belt off and drive it a short distance up the road to see if the noise stops , If this is the cause you can buy the pulley wheel on its own from Vauxhall about £13 you DONT have o buy the whole tensioner

    Could well be this as iv never checked, where abouts is this belt (is it by the cam belt) and you can see it. How do i take this off???

    Thanks very much

Page 1 of 4 1234 LastLast

Similar Threads

  1. metallic rattle
    By colin1484 in forum Chassis
    Replies: 17
    Last Post: 06-06-2010, 10:18
  2. metallic rattle when cold
    By bassman9878 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 14
    Last Post: 16-04-2010, 00:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •