Results 1 to 8 of 8

Thread: Baffled by the central locking!

  
  1. #1
    Status
    Offline
    lamby's Avatar
    AOC Newbie
    Join Date
    Apr 2010
    Posts
    33
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Baffled by the central locking!

    Hi Guys,

    Recently purchased a Astra Vert on an 03.

    The remote central locking has got me completely baffled! I've done loads of searching on Google and the forum and have tried all of the suggested tip/tricks. The problem i have is an intermittent one, the central locking sometimes works no prob's and on other occasions nothing no matter how many press and no matter where is pointed at the car.

    I have two key's one doesn't work at all, Iíve changed the battery, stuffed a piece of paper in to trap the battery and tried the re-sync nothing.

    The other key which sometimes works and sometimes not doesn't want to re-sync with the car. I've looked in the manual and tried to press the button with ignition turned to II but the doors don't lock/unlock. It's a right pain in the arse opening manually to find the alarm goes off until I get the ignition on.

    After lots of trying and head scratching Iím stumped - any help or advice would be much appreciated!!

    Cheers
    Chris

  2. #2
    Status
    Offline
    SQ Man's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    4,881
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    When you're pressing the button on the remote do you have a red LED on the remote light up.
    If not, the remote isn't working. Usual cause for this is a poor solder connection on the battery holder inside the key or a flat battery.
    2003 Sapphire Black 3Dr DTi Astra
    Custom Irmscher kit, Interior Leather/Alcantara retrim & Alpine/Focal Install
    Install progress (----------)

  3. #3
    Status
    Offline
    lamby's Avatar
    AOC Newbie
    Join Date
    Apr 2010
    Posts
    33
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hi,

    I don't have LED lights on either key. I've just tried the key that works and it locks/unlocks but no LED light.

  4. #4
    Status
    Offline
    lamby's Avatar
    AOC Newbie
    Join Date
    Apr 2010
    Posts
    33
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I've just taken both keys apart and there is no LED on either of the printed circuit boards. Both keys have a small circular "window" next to the open/close button where the light would normally be let out. Getting more confused by the minute!!!!!!

  5. #5
    Status
    Offline
    SQ Man's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    4,881
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    Did you check the battery contacts when you had them apart?
    2003 Sapphire Black 3Dr DTi Astra
    Custom Irmscher kit, Interior Leather/Alcantara retrim & Alpine/Focal Install
    Install progress (----------)

  6. #6
    Status
    Offline
    lamby's Avatar
    AOC Newbie
    Join Date
    Apr 2010
    Posts
    33
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hi,

    Contacts look fine and are making good contact with the board. I think I also have an issues trying to sync the keys with the car. I've followed the manual but the locks don't go up and down to signal the sync has taken place.

    O, and any reason why I have no LED's?

    Any more input is greatly appreciated!
    Cheers
    Chris

  7. #7
    Status
    Offline
    lamby's Avatar
    AOC Newbie
    Join Date
    Apr 2010
    Posts
    33
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Car's booked into Vauxhall to see what's going on, tried everthing suggested on the forum and i'm fed up with the alarm going off every time i manually unlock the door! Will update...........

  8. #8
    Status
    Offline
    lamby's Avatar
    AOC Newbie
    Join Date
    Apr 2010
    Posts
    33
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Fixed. New remote fob & program - £90

Similar Threads

  1. rear passenger door not locking with central locking
    By dmartin9352 in forum Electrical
    Replies: 1
    Last Post: 09-06-2014, 16:09
  2. Central Locking not locking rear doors?
    By MikeMant in forum Electrical
    Replies: 4
    Last Post: 08-01-2012, 12:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •