Results 1 to 4 of 4

Thread: coupel of O2 sensor issues

  
  1. #1
    Status
    Offline
    welsh-andy's Avatar
    AOC Obsessed
    Join Date
    Oct 2006
    Posts
    7,176
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)

    coupel of O2 sensor issues

    been getting these codes up for a few days now, but keep coming back, any ideas, they both cant be ****ed at same time surely, or is it bank one is ****ed and throwing out bank 2

  2. #2
    Status
    Offline
    spanishfly's Avatar
    AOC Fanatic
    Join Date
    Jul 2003
    Posts
    418
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Could be that 1 is out and killing 2 with fuel mate.

    There was a thread here recently and I put a good lil piece on how to check them.

  3. #3
    Status
    Offline
    spanishfly's Avatar
    AOC Fanatic
    Join Date
    Jul 2003
    Posts
    418
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

  4. #4
    Status
    Offline
    welsh-andy's Avatar
    AOC Obsessed
    Join Date
    Oct 2006
    Posts
    7,176
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by spanishfly View Post
    Could be that 1 is out and killing 2 with fuel mate.

    There was a thread here recently and I put a good lil piece on how to check them.
    doh u 2 quick,lol

Similar Threads

  1. cam sensor issues
    By linlo1986 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 24
    Last Post: 12-05-2010, 19:45
  2. Coupel of pics of my car after wheel refurb
    By ratman5door in forum Astra Discussion & Chat
    Replies: 7
    Last Post: 22-08-2006, 23:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •