Results 1 to 3 of 3

Thread: lpg running a bit lumpy!

  
  1. #1
    Status
    Offline
    pipz's Avatar
    AstraSport Member
    Join Date
    Oct 2007
    Posts
    391
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Smile lpg running a bit lumpy!

    hi guys, finaly got the van on the road, taken it to coventry for the weekend picking up my new kayak and going for a paddle, my problem is that i ran it on lpg on the way here and it runs a bit lumpy, and cuts out when i break for roundbouts traffic ect? doesnt like to idle on lpg for long either? is there anything i can do? parts i can service ect? and do they run on the same maf sensor ect? it runs lovly on petrol tho?
    would realy like to get it running nice as should save me a bomb!

    any help would be appreciated as always! cheers
    now on my 7th vaux and its a van baby!!!

  2. #2
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    Remind me of the engine you have in the car?

  3. #3
    Status
    Offline
    pipz's Avatar
    AstraSport Member
    Join Date
    Oct 2007
    Posts
    391
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    its a 1.6 8v, not sure of the engine code as havent managed to find it yet?
    now on my 7th vaux and its a van baby!!!

Similar Threads

  1. eml and running lumpy
    By dellboy09 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 0
    Last Post: 31-07-2011, 18:16
  2. running lumpy
    By leemk4168v in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 4
    Last Post: 18-08-2010, 20:02
  3. my lumpy running 1.8 16v
    By cowboy in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 1
    Last Post: 25-09-2009, 22:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •