Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Disconnected Battery and a few things now not working

  
  1. #1
    Status
    Offline
    Gazmondo's Avatar
    AOC Obsessed
    Join Date
    May 2008
    Posts
    1,135
    Mentioned in
    3 Post(s)
    Quoted
    0 Post(s)

    Disconnected Battery and a few things now not working

    Disconnected + and - to fit my wiring for my boot install, however owning a coupe the windows used to come down slightly when you opened the door, then back up again when you closed it. The windows also used to go all the way up/down automatically if you kept your finger on the button, although now neither work? How would I go about sorting it?

  2. #2
    Status
    Offline
    Gazmondo's Avatar
    AOC Obsessed
    Join Date
    May 2008
    Posts
    1,135
    Mentioned in
    3 Post(s)
    Quoted
    0 Post(s)
    Never mind, sorted it out, for those with the same problem and stumble upon this thread,

    Sitting in your car with the doors closed, roof up etc....

    Start the car or put the key to the ign on setting...

    Press and hold the up window switch (one at a time) You should hear a click after a few seconds.

    This should turn on the auto window settings back on...

  3. #3
    Status
    Offline
    liam-21's Avatar
    AOC Fanatic
    Join Date
    Feb 2007
    Posts
    444
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i know on a hatchback if you put the window all way up then push button keep ya finger on it till it hits bottom then keep finger there for 2 secs do same with um goin back up and that should put them back to auto i dunno about the bit when u open door sorry. liam

  4. #4
    Status
    Offline
    SQ Man's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    4,881
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    2003 Sapphire Black 3Dr DTi Astra
    Custom Irmscher kit, Interior Leather/Alcantara retrim & Alpine/Focal Install
    Install progress (----------)

  5. #5
    Status
    Offline
    Stoksie's Avatar
    AOC Regular
    Join Date
    Mar 2009
    Posts
    239
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i also have this problem because i disconnected my battery, will sort it in the morning, another thing that happened is when i turn the stereo on now it just says "safe" and i cant use it, any ideas how to resolve this?
    There is no spoon

  6. #6
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    You enter the radio code that you should have on your security pass
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  7. #7
    Status
    Offline
    Stoksie's Avatar
    AOC Regular
    Join Date
    Mar 2009
    Posts
    239
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ive pressed all the buttons on the radio and nothing seems to be happening, should it recognise the fact that im enetering a code visually in some way? or will it just "work" after i press the numbers?
    There is no spoon

  8. #8
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Do the following:

    Radio off
    Ignition on
    Press and hold the AS button on the radio the switch the radio on while still holding the AS button until you hear a beep
    Press button 1 "x" number of times for the first number, button 2 for the second number etc until you have the correct code displayed
    Press and hold the AS button again

    All being good and the correct codes been entered the radio will now work again
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  9. #9
    Status
    Offline
    Stoksie's Avatar
    AOC Regular
    Join Date
    Mar 2009
    Posts
    239
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Autosparks View Post
    Do the following:

    Radio off
    Ignition on
    Press and hold the AS button on the radio the switch the radio on while still holding the AS button until you hear a beep
    Press button 1 "x" number of times for the first number, button 2 for the second number etc until you have the correct code displayed
    Press and hold the AS button again

    All being good and the correct codes been entered the radio will now work again
    excellent help thanks mate
    There is no spoon

  10. #10
    Status
    Offline
    Stoksie's Avatar
    AOC Regular
    Join Date
    Mar 2009
    Posts
    239
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hmm none of the codes in the owners manual seems to be working, guess this means it might not be the original stereo? where do i go from here? throw it out or call vauxhall?
    There is no spoon

Page 1 of 2 12 LastLast

Similar Threads

  1. Alarm sounds when the battery is disconnected
    By abmotors in forum Electrical
    Replies: 6
    Last Post: 28-02-2012, 23:59
  2. What if... Battery left disconnected?
    By captpicard in forum Electrical
    Replies: 10
    Last Post: 01-08-2010, 18:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •