Results 1 to 8 of 8

Thread: Z18XE Engine issue - Oil usage

  
  1. #1
    Status
    Offline
    linea_rossa's Avatar
    AOC Fanatic
    Join Date
    Oct 2006
    Posts
    963
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Z18XE Engine issue - Oil usage

    Hi all,

    Bit of an engine related issue which is not my strong point.

    My Z18XE is using oil, more oil than it should be.

    It has been gradualy getting worse since I purchased the car, from using no oil to using about a litre every 1000miles to now using a litre every 300 to 400 miles.

    After a long journey (bristol to cornwall and back approx 350miles) the exhaust tip is covered in black and there is also black up the boot on the side of the car where the exhaust is.

    Under hard acceleration there is no visible smoke and after lifting off there is also no visible sign of smoke.

    No signs of smoke on cold start up either.

    So I can work out that some how the oil is getting used and ending up through the exhaust but for the life of me I have no idea what the problem could be?

    Any help or suggestions or "tests" I can do to try and find the fault would be appreciated.

    Cheers

    Lee
    Car of the Month - August 07
    Car of the Month - June 08
    Car of the Show - PV 08
    Top 5 - VBOA 09

  2. #2
    Status
    Offline
    DanBoy's Avatar
    AOC Newbie
    Join Date
    Jan 2008
    Posts
    33
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I'd be interested to know too as my Vectra C has a Z18XE and is doing exactly the same as your Astra, still runs and goes fine, with no visable smoke.

  3. #3
    Status
    Online
    stevej66's Avatar
    Tech Advisor/Moderator
    Join Date
    Jun 2009
    Location
    on the sofa
    Posts
    7,068
    Mentioned in
    52 Post(s)
    Quoted
    240 Post(s)
    no smoke on start up and no smoke under acceleration would show that the valve stem seals are probably ok, so with the carbonated exhaust and other symptoms, this would point to general block/bore wear. oil being burnt and consumed by the engine.

    obvious question, but are you sure you have no oil leaks?

    try a compression test, this will tell you plenty about the health of your engine

  4. #4
    Status
    Offline
    linea_rossa's Avatar
    AOC Fanatic
    Join Date
    Oct 2006
    Posts
    963
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by steve1412 View Post
    no smoke on start up and no smoke under acceleration would show that the valve stem seals are probably ok, so with the carbonated exhaust and other symptoms, this would point to general block/bore wear. oil being burnt and consumed by the engine.

    obvious question, but are you sure you have no oil leaks?

    try a compression test, this will tell you plenty about the health of your engine
    General block/bore wear that doesn't sound repairable?

    Is that the sort of thing my local vaux dealer can look at or am I better going to a local garage?

    Cheers
    Car of the Month - August 07
    Car of the Month - June 08
    Car of the Show - PV 08
    Top 5 - VBOA 09

  5. #5
    Status
    Online
    stevej66's Avatar
    Tech Advisor/Moderator
    Join Date
    Jun 2009
    Location
    on the sofa
    Posts
    7,068
    Mentioned in
    52 Post(s)
    Quoted
    240 Post(s)
    god no, do not go to vauxhall. it will automatically need a new engine knowing them. go to a local garage and explain your symptoms and ask for a compression test, this will show up the problem area and you can go from there. it does not cost too much should the block need a recon and it will rejuvenate your engine and save on your oil costs

  6. #6
    Status
    Offline
    jamie1989's Avatar
    AOC Newbie
    Join Date
    Jan 2010
    Posts
    35
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hey guys happened to my gfs 1.8 mk4 cabby, the oil pressure switch went therefore causing a small leak, obvisouly wen engine hot leaks alot more i didnt even notice the leak until we had it up on the ramps. cost us sumfin stupid like £15 problem fixed. its located at the bottom of engine below the cambelt i think ull need it up on ramps tbh.

  7. #7
    Status
    Offline
    linea_rossa's Avatar
    AOC Fanatic
    Join Date
    Oct 2006
    Posts
    963
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by jamie1989 View Post
    hey guys happened to my gfs 1.8 mk4 cabby, the oil pressure switch went therefore causing a small leak, obvisouly wen engine hot leaks alot more i didnt even notice the leak until we had it up on the ramps. cost us sumfin stupid like £15 problem fixed. its located at the bottom of engine below the cambelt i think ull need it up on ramps tbh.
    Oh thats interesting.

    Cheers for that mate, will have to get it in the air and have a look.
    Car of the Month - August 07
    Car of the Month - June 08
    Car of the Show - PV 08
    Top 5 - VBOA 09

  8. #8
    Status
    Offline
    benhavenhand19's Avatar
    AOC Obsessed
    Join Date
    Oct 2009
    Posts
    2,023
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    you should be able to see oil around the crankshaft pulley and oil on the chassis legs. easy to do, just take the front wheel off and its staring right at you behinf the crank pulley. need a deep socket on it though. cant remember the size though, something like a 22/ 24mm?

Similar Threads

  1. z18xe lumpy idle issue in mk4 coupe
    By tintin63 in forum Astra Discussion & Chat
    Replies: 4
    Last Post: 31-03-2014, 09:04
  2. Astra G Coupe Z18XE TC/ABS Issue
    By - Cal - in forum Astra Discussion & Chat
    Replies: 23
    Last Post: 13-11-2013, 19:30
  3. Engine Oil Usage
    By Razzler in forum Astra Discussion & Chat
    Replies: 4
    Last Post: 02-04-2013, 15:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •