Results 1 to 3 of 3

Thread: mk4 astra v6 conversion wiring problem

  
  1. #1
    Status
    Offline
    phatsam7's Avatar
    AOC Regular
    Join Date
    Jun 2009
    Posts
    227
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    mk4 astra v6 conversion wiring problem

    hi guys sorry if this is a repost, couldnt find anything on search

    ive got the engine in but have a problem wiring the immobiliser

    the car will fire, but then it seems that the immobiliser cuts the spark after a few seconds

    i have so much conflicting info on the wiring - - i have the immobiliser wire from the vectra loom (blue/red) - - where do i wire this into the astra??


    the original car was a z16se if that helps

  2. #2
    Status
    Offline
    phatsam7's Avatar
    AOC Regular
    Join Date
    Jun 2009
    Posts
    227
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    bumpy bumpy

    i have been advised to wire the immobiliser wire from the v6 loom into the vectra transponder. tried this but not having much luck, can anyone shed any more light on it?

    either its not as simple as it sounds, or im doing something stupid wrong

  3. #3
    Status
    Offline
    sx297's Avatar
    AOC Fanatic
    Join Date
    Jul 2009
    Posts
    770
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    May be this might help but not sure

    http://www.astraownersclub.com/vb/sh...light=m%2Fport

    10. Blue/Red - Immobiliser.
    Wired up to 7 on Transponder Blue connector (Speed signal to Engine ECU (Transponder signal).

Similar Threads

  1. Astra G wiring problem
    By Karlou in forum Electrical
    Replies: 4
    Last Post: 27-09-2012, 22:09
  2. Astra conversion wiring problem
    By M/PORT in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 24-10-2009, 20:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •