Results 1 to 10 of 10

Thread: 0130 & 0136 Pedal Test...

  
  1. #1
    Status
    Offline
    Rainey88's Avatar
    AOC Fanatic
    Join Date
    Nov 2009
    Location
    Scarborough, North Yorks
    Posts
    890
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    0130 & 0136 Pedal Test...

    Right i know that these are ;
    P0130 O2 Sensor Circuit Malfunction (Bank 1 Sensor 1)
    and
    P0136 O2 Sensor Circuit Malfunction (Bank 1 Sensor 2)

    Have you guys any clue what needs replacing.... its not making a difference on the cars performance that i can tell of anyway. Just dont like having the engine management cursed light on lol

  2. #2
    Status
    Offline
    BMAstra's Avatar
    AOC Obsessed
    Join Date
    Aug 2009
    Posts
    1,588
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    what exhaust and cats are you running ?

  3. #3
    Status
    Offline
    Rainey88's Avatar
    AOC Fanatic
    Join Date
    Nov 2009
    Location
    Scarborough, North Yorks
    Posts
    890
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    cats standard and not to sure about the exhaust think its standard just a different back box. Been same since i got it.

  4. #4
    Status
    Offline
    BMAstra's Avatar
    AOC Obsessed
    Join Date
    Aug 2009
    Posts
    1,588
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    try resetting the ECU and see what happens, if it comes back seems like you may need new lamda sensors

  5. #5
    Status
    Offline
    Rainey88's Avatar
    AOC Fanatic
    Join Date
    Nov 2009
    Location
    Scarborough, North Yorks
    Posts
    890
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Well they first came on on friday before i set off to silverstone thought it was a bigger problem at 1st , so just went in the end with it only being them , then it went off after the car had been sat and stayed off til tonight.

    How you mean reset ecu ? Disconnect battery ?

  6. #6
    Status
    Offline
    BMAstra's Avatar
    AOC Obsessed
    Join Date
    Aug 2009
    Posts
    1,588
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yep for 30 mins

  7. #7
    Status
    Offline
    Rainey88's Avatar
    AOC Fanatic
    Join Date
    Nov 2009
    Location
    Scarborough, North Yorks
    Posts
    890
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Its gone off again today and hasnt come back on did about 40 mile... does taking the battery off remove any codes that are on as well then?

  8. #8
    Status
    Offline
    BMAstra's Avatar
    AOC Obsessed
    Join Date
    Aug 2009
    Posts
    1,588
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah should do

  9. #9
    Status
    Offline
    M44T's Avatar
    AOC Fanatic
    Join Date
    Sep 2009
    Posts
    441
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I have this on mine keeps coming up, standard 888 exhaust, and de cat, but 2nd lambda removed and cable tied away from exhaust.

  10. #10
    Status
    Offline
    Rainey88's Avatar
    AOC Fanatic
    Join Date
    Nov 2009
    Location
    Scarborough, North Yorks
    Posts
    890
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Mines not been back on since other day... hmm might be on its way out.

Similar Threads

  1. pedal test/paperclip test
    By chris 123 in forum Electrical
    Replies: 5
    Last Post: 20-07-2014, 16:05
  2. pedal test n paperclip test dont work but
    By eddietom79 in forum Astra Discussion & Chat
    Replies: 6
    Last Post: 11-07-2013, 10:06
  3. Fault codes 0136 0100 and 0130
    By pingu in forum Turbo Petrol Engines inc. Transmissions
    Replies: 2
    Last Post: 02-04-2010, 19:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •