Results 1 to 7 of 7

Thread: Another "Car wont start" thread....sorry guys :(

  
  1. #1
    Status
    Offline
    Karl_Paradine's Avatar
    AOC Fanatic
    Join Date
    Jul 2009
    Drives
    MK4 Astra SRi-T
    Location
    Bedfordshire
    Posts
    650
    Mentioned in
    1 Post(s)
    Quoted
    11 Post(s)

    Another "Car wont start" thread....sorry guys :(

    Replaced my starter motor today with one i got from a salvage yard. Was in good condition, altho i bit dirty on the inside. My dad cleaned it out, then we fitted it to my car.
    The solenoid clicks, but the car wont turn over.

    What could the problem be?


    If it makes any difference, the battery was out for quite some time. I know this can sometimes play havoc with some of the electrical sytems.


    Any suggestions will be very much appreciated
    PROJECT STORMMK4 Astra SRi-T Z20LET


    Future 500BHP Track monster......

  2. #2
    Status
    Offline
    stevej66's Avatar
    Tech Advisor/Moderator
    Join Date
    Jun 2009
    Location
    on the sofa
    Posts
    7,074
    Mentioned in
    52 Post(s)
    Quoted
    240 Post(s)
    check all the connections and ensure all earth leads are connected, finally make sure that your battery is fully chraged

  3. #3
    Status
    Offline
    GSI _F1N's Avatar
    AOC Fanatic
    Join Date
    Feb 2010
    Posts
    697
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Most likely battery i think. Often if it's a dodgy earth on the starter you don't even get a click.

  4. #4
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have you tried jump starting it?
    The truth is always the truth even if you haven't realised it yet...

  5. #5
    Status
    Offline
    Karl_Paradine's Avatar
    AOC Fanatic
    Join Date
    Jul 2009
    Drives
    MK4 Astra SRi-T
    Location
    Bedfordshire
    Posts
    650
    Mentioned in
    1 Post(s)
    Quoted
    11 Post(s)
    Batterys reading 12.6 volts. Wouldnt start with the battery charger. :/
    PROJECT STORMMK4 Astra SRi-T Z20LET


    Future 500BHP Track monster......

  6. #6
    Status
    Offline
    GSI _F1N's Avatar
    AOC Fanatic
    Join Date
    Feb 2010
    Posts
    697
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Make sure all your connections are clean and have good contact.

    Or put your car in 5th with ignition off and rock it back and forth. It could be a stuck gear in the starter, this should free it up.

  7. #7
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Get a jump lead from the battery negative to one of the engine hoist points, this will bypass any possible bad engine earth
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •