Results 1 to 5 of 5

Thread: Astra H sxi 1.4 doesnt pull very well in reverse?

  
  1. #1
    Status
    Offline
    y8ser's Avatar
    AOC Newbie
    Join Date
    Apr 2010
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Astra H sxi 1.4 doesnt pull very well in reverse?

    Hi all,

    I just purchased my astra H 55plate from vauxhall its only covered 50k and is complete with full vauxhall service history, Network Q assured and full 12 months MOT. however when reversing on a hill it seems as though its got NO pull!?? it almost stalls and u just have to hold it on the bite for a while untill it gradually builds up momentum. it is perfect in all gears when driving normaly however it does judder a little when pulling off if not given a few revs. is this just a vauxhall thing? or is it because its a small engine with not alot of torque? i very much doubt its the clutch as its network q and fully serviced with the dealership etc... please could somebody give me peice of mind on this one?

    thanks people

  2. #2
    Status
    Offline
    y8ser's Avatar
    AOC Newbie
    Join Date
    Apr 2010
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i forgot to mention it reverses fine when on flat ??

  3. #3
    Status
    Offline
    y8ser's Avatar
    AOC Newbie
    Join Date
    Apr 2010
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    oh and the clutch pedel is very soft not alot of resistance like most cars. i hope this helps to answer my question.
    thanks for looking.

  4. #4
    Status
    Offline
    rizo's Avatar
    AOC Obsessed
    Join Date
    Oct 2006
    Posts
    3,414
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the clutches are really light on these cars. I tend to find in my VXR that when reversing up a hill it doesn't really pull that well.
    Astra VXR - Arden Blue, Diamond cut 19's, Cruise Control, Debaged, Folding Mirrors, CD70 NAVI and CID + Aux-In, Factory Bluetooth, Piano Black Interior Trim, Full Milltek Unresonated Exhaust

  5. #5
    Status
    Offline
    y8ser's Avatar
    AOC Newbie
    Join Date
    Apr 2010
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    oh i see, thanks for the help mate.

Similar Threads

  1. Bonnet pull doesnt open the bonnet
    By cbr900rrt in forum Zafira Discussion & Chat
    Replies: 7
    Last Post: 24-02-2012, 15:41
  2. noise when pull off in 1st or reverse
    By fk_sxi in forum Chassis
    Replies: 4
    Last Post: 07-04-2008, 17:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •