Results 1 to 4 of 4

Thread: 1.6 missfire p0303 comom fault????

  
  1. #1
    Status
    Offline
    dd690's Avatar
    AOC Newbie
    Join Date
    Sep 2009
    Posts
    62
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    1.6 missfire p0303 comom fault????

    Friend of mine has a mk5 1.6 twinport and out of no where mssfireing like no tomorow. I tested coil pack and it was faulty so replaced it with new plugs aswell. Guess what 10miles later the problem is back. Across the net I've found many cases of this with no fix people even as far as changing complete heads :0

    Can anyone shed light on this? Thanks for any help.

  2. #2
    Status
    Offline
    SHEDBOY78's Avatar
    AOC Newbie
    Join Date
    Jan 2010
    Posts
    6
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i know how ya feel mate i have an astra mk4 sxi (51) zxe16 engine i have the same code as you it comes under low pressure in cylinder 3 we are going to chang the coil pack if the light comes back on again and move it to another cylinder if the code comes up with a diffrent cylinder fault we know its the coil pack thats knackered

  3. #3
    Status
    Offline
    zigzag's Avatar
    AOC Newbie
    Join Date
    Jan 2013
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    My Astra 1.6 SXI Twinport Z16XEP 07 plate started to loose power and hesitant so thought would check the spark plugs first. They look completly shot so bought some new ones NGK ZFR5F and looked on this site for the spark gap which read a post and hayes manual which said 1.3-1.4 mm. Car did not seem any better and ended up cleaning EGR valve and putting Cataclean, fuel filters etc but did not do anything to help. Engine management light finally came on and managed to borrow a D900 OBD2 reader and showed P0303 (misfire on cylinder 3), as many sites said replacing coil pack, o2 sensors etc I could not afford but looking at the live data showed erratic results with the O2 sensors. searched online and found a site (sorry cant remember which one and credit to them) said possible faults was spark plug gap.

    Found that NGK site states gap should be 0.9 so changed the spark plugs from 1.35 to 0.9.

    After 3 months of trying to find the fault, putting cleaners in it, cleaning EGR valve etc and the car stuttering, hesitant, erratic, loss of power, it turns out it was the spark plug gap. Its been running absolutly fantasic since (well 3 weeks anyway) and great performance all because of the ******* spark plug gap!

    Hope this helps someone

  4. #4
    Status
    Offline
    DaveDesign's Avatar
    AOC Regular
    Join Date
    Feb 2008
    Posts
    275
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Just a thought, When my coilpack went it back fed HT voltages to the ECU and broke it. I asked what would happen if i left it and was told it would carry on missfiring and destroy the new coilpack. In the end i managed to have the ecu repaired for £100

    Always a possibility with yours.
    08 5Dr Design, De-badged, VXR Style pack, Window Tints

    55 1.7cdti Astra Van

Similar Threads

  1. Astra Bertone 1.8 - P0303, P0304 & P0170 Fault Codes - HELP?
    By jacko058 in forum Astra Discussion & Chat
    Replies: 2
    Last Post: 18-07-2014, 14:08
  2. 0340 fault code and missfire
    By steven_84 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 0
    Last Post: 06-07-2012, 21:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •