Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: smoke on start for a few seconds!

  
  1. #1
    Status
    Offline
    Squiff76's Avatar
    AOC Newbie
    Join Date
    Mar 2010
    Posts
    59
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    smoke on start for a few seconds!

    hey guys. Got bluish, grey smoke coming out of exhaust on start up for a few seconds. Been doing it for a while. Took it to vauxhall and they said it was headgasket. Had it done and now doing it again. Engine run's perfect apart from that. Also using a little bit of oil too. Any ideas? Doing my head in. :-( just had a vxr turbo fitted by them about 2 weeks ago and still running it in.

  2. #2
    Status
    Offline
    BMAstra's Avatar
    AOC Obsessed
    Join Date
    Aug 2009
    Posts
    1,588
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    when you had the new turbo fitted did you flush all the IC piping ?

  3. #3
    Status
    Offline
    Squiff76's Avatar
    AOC Newbie
    Join Date
    Mar 2010
    Posts
    59
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i was thinking of that. I bet they didn't. I take it that it will still come out for a while. Or will it be all the time until they are flushed out? I think there might have been oil in intercooler before the new turbo as well. Will that make a difference also? Sorry not very good with engine's really.

  4. #4
    Status
    Offline
    BMAstra's Avatar
    AOC Obsessed
    Join Date
    Aug 2009
    Posts
    1,588
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine was flushed but still smoked for a good few days

  5. #5
    Status
    Offline
    Squiff76's Avatar
    AOC Newbie
    Join Date
    Mar 2010
    Posts
    59
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    will give it a bit longer and see what happen's. One of my mate's said it smelt like fuel. But haven't got a clue. Maybe its over fueling or something?

  6. #6
    Status
    Offline
    sport-hatch150's Avatar
    AOC Obsessed
    Join Date
    Jun 2007
    Posts
    1,907
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    smoke on start up is often valve seals

  7. #7
    Status
    Offline
    Squiff76's Avatar
    AOC Newbie
    Join Date
    Mar 2010
    Posts
    59
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yeah, i heard that. If the headgasket has been done don't they do seal's when head is off? Vx sent off my head to be skimmed.

  8. #8
    Status
    Offline
    Coupe John's Avatar
    AOC Obsessed
    Join Date
    Aug 2007
    Drives
    Astra 1.9 cdti xpack
    Location
    Leeds
    Posts
    2,593
    Mentioned in
    17 Post(s)
    Quoted
    61 Post(s)
    Quote Originally Posted by Squiff76 View Post
    yeah, i heard that. If the headgasket has been done don't they do seal's when head is off? Vx sent off my head to be skimmed.
    Any place ive ever sent a head away to be skimmed always recommends to replace the valve stem seals. its a easy job when you have the head on a bench. I would give them a call and ask them or phone the place direct who skimmed it.

  9. #9
    Status
    Offline
    SXIScot's Avatar
    AOC Regular
    Join Date
    Jun 2004
    Posts
    247
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    What oil are you using? I have the same problem, just this minute dropped my car off to have another problem sorted out and mentioned this to my mate. He said it could be as simple as the wrong oil. He specialises in high performance vauxhall and knows the turbo engine inside out, and he says he and his collegues have found that vauxhall oil is generally crap for turbo's and they now use valvoline oil instead
    2001 1.8 SRI 130 Vectra
    2002 2.0 Turbo Cabriolet Astra

  10. #10
    Status
    Offline
    Squiff76's Avatar
    AOC Newbie
    Join Date
    Mar 2010
    Posts
    59
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks for the reply! Yeah, i use Vauxhall oil. Its really doing my head in. Car is perfect apart from smoke on start up. The valve stem seals were done at same time as head gasket!! Thats what a lot of people say about smoke on start up, but just had them done. God knows!!!! My mates reckon its unburnt fuel though.

Page 1 of 2 12 LastLast

Similar Threads

  1. mk 4 takes a few seconds to start
    By bozwell87 in forum Astra Discussion & Chat
    Replies: 3
    Last Post: 09-03-2012, 14:21
  2. smoke on start up!!!
    By Ilovemyturbo in forum Turbo Petrol Engines inc. Transmissions
    Replies: 4
    Last Post: 12-05-2011, 11:55
  3. Smoke on start up ?
    By mike666 in forum Diesel Engines inc. Transmissions
    Replies: 10
    Last Post: 21-02-2011, 22:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •