Results 1 to 4 of 4

Thread: running rough and intermitant stalling

  
  1. #1
    Status
    Offline
    davehague68's Avatar
    AOC Newbie
    Join Date
    Apr 2010
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Unhappy running rough and intermitant stalling

    hi guys i recently purchased an astra 1.6 8v auto estate.it has started to run rough and stalls every so often,also when i use kickdown the engine revs right up to 6000 and some times loses all power,engine management light comes on and badly misfires.does not show any codes in system,i have replaced coilpack,ecu,thermostat,sparkplugs,oil.havent got a clue what to try nextany ideas please.

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Welcome mate

    I've moved this to the NA engine section where I feel it will get a better viewing
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    davehague68's Avatar
    AOC Newbie
    Join Date
    Apr 2010
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    cheers as you can see im new to this and computers.

  4. #4
    Status
    Offline
    smssms's Avatar
    AOC Newbie
    Join Date
    Jan 2011
    Posts
    56
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    rough and stalled after kick down

    Same here!

    Just got my first ever Vauxhall (2003 1.6 8v Astra) today.

    Was all going ok until I tried the kickdown for a brief moment. After that it was running a bit rough and the oil light was coming on as I braked. Finally I braked to stop at a junction and it stalled. Was hard to restart but did in the end.

    After a stop it seems fine now and I have checked the oil level - it is at the top of the range.

    Can anyone tell me what is going on or what is wrong?

Similar Threads

  1. Rough idle and stalling....
    By mredmike in forum Astra Discussion & Chat
    Replies: 8
    Last Post: 22-05-2012, 10:32
  2. Rough idle, flickering rad light and stalling = problem
    By Rob R in forum Turbo Petrol Engines inc. Transmissions
    Replies: 14
    Last Post: 04-02-2008, 22:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •