Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Imbolizer Problem

  
  1. #1
    Status
    Offline
    Jay1934's Avatar
    AOC Newbie
    Join Date
    Apr 2010
    Posts
    18
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Imbolizer Problem

    Hi there i have found out today that the imbomizer is playing up on my car.. There is fuel getting to the injectors but it still will not start.. I was wondering what do i need...

    The chip in the key
    The thing round the barrel..

    What else and where is it... in the car etc etc

    the Car i got is a Y20DTH been told.. 2.0 16v

    would ones from a petrol work or do they need to be off diesel 2.0 16V

    Or is there a way to bypass all of it and get it running ??

    Any help would be most usfull as Vauxhall today were usless and have no idea what needs to be changed at all..

  2. #2
    Status
    Offline
    Brian's Avatar
    AOC Obsessed
    Join Date
    Jan 2010
    Posts
    11,472
    Mentioned in
    141 Post(s)
    Quoted
    126 Post(s)
    Hi The chip in the key, the transponder(the thing round the barrel) and ecu

    Allare programmed in to your car

    You might have dislodged the chip in the key, Have you tried the spare?

  3. #3
    Status
    Offline
    Jay1934's Avatar
    AOC Newbie
    Join Date
    Apr 2010
    Posts
    18
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah i have tried the Spare.. I turn the Key and it just spins over and over and over.. I was told it could be the Fuel Pump but if you undo the 17m Injecotor pipe it squirts out diesel so i can not see it can be that... I am at a totally lost to what it could be.. to be honest... Was just told it was the transponder thing etc etc today by the AA who came out but he did not see that intrested..

  4. #4
    Status
    Offline
    Brian's Avatar
    AOC Obsessed
    Join Date
    Jan 2010
    Posts
    11,472
    Mentioned in
    141 Post(s)
    Quoted
    126 Post(s)
    TBH i don't think its the ignition problem at all, and is an air lock in your fuel lines.
    Does it try to fie up at all?

    Try squirting some easy start or brake cleaner through the air intake whilst someone turns the car over, if you can get it going it might free the fuel lines

  5. #5
    Status
    Offline
    ljones60's Avatar
    AOC Regular
    Join Date
    Sep 2009
    Posts
    270
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have you taken the chip back out of the key and held it against the bit around the barrel and then try and start it like you tried when you were originally fitting the new bits as you already stated in your other thread on this problem..

    On the 1.7 there is an ECU that sits on the top of the engine as well which along with the keychip and ignition transponder all work. Is there one on the 2.0 DTI engine? Have you changed the chip and ignition barrel thing with a new one or is it your old one?

  6. #6
    Status
    Offline
    Brian's Avatar
    AOC Obsessed
    Join Date
    Jan 2010
    Posts
    11,472
    Mentioned in
    141 Post(s)
    Quoted
    126 Post(s)
    Quote Originally Posted by ljones60 View Post
    Have you taken the chip back out of the key and held it against the bit around the barrel and then try and start it like you tried when you were originally fitting the new bits as you already stated in your other thread on this problem..

    On the 1.7 there is an ECU that sits on the top of the engine as well which along with the keychip and ignition transponder all work. Is there one on the 2.0 DTI engine? Have you changed the chip and ignition barrel thing with a new one or is it your old one?
    AS above i didn't realise you had another thread, and explains the situation
    All the chip key/transponder/ecu have to be programed in,
    you disturbing the fuel lines might complicate the issue

    If you say you can get the car started with easy start
    then do so, whilst undoing a bolt on the fuel pump, just eneogh to seep fuel, this will bleed the lines

  7. #7
    Status
    Offline
    Jay1934's Avatar
    AOC Newbie
    Join Date
    Apr 2010
    Posts
    18
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I have put some easy start on it earlier and the car will run on it.. but soon as you stop the car dies... There is fuel coming out of the pipes when you slacken off the pipes.. so i can not see why it will not run??? I have taken the chip out of the key and held it against the thing round the ignition... i have tried with the old one and the new one i have but that was from a petrol... so now very very very confused on what the hell could be the matter... I understand that it needs to all be programmed in but can it lose the infomation and if it does would the lights flash on the dash caue when its running on easy start all the lights go off on the dash like they should... but when your cranking it over they all stay on ????

  8. #8
    Status
    Offline
    paul.spencer's Avatar
    AOC Obsessed
    Join Date
    Feb 2008
    Location
    Waiwhetu, New Zealand
    Posts
    3,416
    Mentioned in
    0 Post(s)
    Quoted
    11 Post(s)
    I think what Paula was saying might be on the right track. Just thought I would mention that on another forum I was reading that the main causes of non-starting with these 2L diesels is air leakage either from the diesel return tubings or from injector seals.

    It would explain no start yet seeing diesel coming out when you slacken the injector pipes. Apparently that engine is very sensitive to any air being fed back into the fuel pump from the diesel return lines. Anyway, worth taking a look at the return tubes and I guess they would be fairly cheap to replace...

  9. #9
    Status
    Offline
    SQ Man's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    4,881
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    If it was a problem with the transponder chip the warning light would be flashing all the time.
    As the light goes out & stays out it would suggest that your immobiliser is working fine.
    2003 Sapphire Black 3Dr DTi Astra
    Custom Irmscher kit, Interior Leather/Alcantara retrim & Alpine/Focal Install
    Install progress (----------)

  10. #10
    Status
    Offline
    Brian's Avatar
    AOC Obsessed
    Join Date
    Jan 2010
    Posts
    11,472
    Mentioned in
    141 Post(s)
    Quoted
    126 Post(s)
    Quote Originally Posted by Jay1934 View Post
    I have put some easy start on it earlier and the car will run on it.. but soon as you stop the car dies... There is fuel coming out of the pipes when you slacken off the pipes.. so i can not see why it will not run??? I have taken the chip out of the key and held it against the thing round the ignition... i have tried with the old one and the new one i have but that was from a petrol... so now very very very confused on what the hell could be the matter... I understand that it needs to all be programmed in but can it lose the infomation and if it does would the lights flash on the dash caue when its running on easy start all the lights go off on the dash like they should... but when your cranking it over they all stay on ????
    Hi Me again

    You sound as though your ready to give up

    You think you have a problem

    This is an easy one, i'm more convinced it is fuel probs,

    remember when you slacken a bolt off to close it up again, otherwise it lets air back into the system

    We all make the same mistake and i always dread changing even my fuel filter on my vecky,2ltr di

    it takes me forever to get him going again

    Dont dismay All will be well in the end

Page 1 of 3 123 LastLast

Similar Threads

  1. why does my remap cause a throttle problem and cruise control problem?
    By 22rabbits in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 21-08-2013, 14:50
  2. M1GST problem No. 145678,897,898.3 wierd door locking problem
    By MatG in forum Astra Discussion & Chat
    Replies: 22
    Last Post: 30-10-2008, 18:17
  3. Roof opening problem, closing no problem.
    By des in forum Electrical
    Replies: 7
    Last Post: 09-09-2008, 10:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •