Results 1 to 2 of 2

Thread: Stereo help please?!

  
  1. #1
    Status
    Offline
    Munch2112's Avatar
    AOC Regular
    Join Date
    Sep 2009
    Posts
    117
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Unhappy Stereo help please?!

    Hello all!

    I bought my coupe on Sunday.... 2002 on a 52 if it makes a diff...

    Came with a pretty rubbishy alba cd player in it...

    Has been working fine up until yesterday! Was driving into town and it just decided to cut out and stop working all together!

    Have checked l the wires are in and connected properly... Also checked with a test light thing that ther is power to the connector...

    Just won't turn the damn thing on!

    Tried the girlfriends Sony unit and that wouldn't work either... But an old rover one we had lying around would take the power and turn on... Just not give sound as no code for it!!!

    Any help much appreciated!!!

    Thanks
    Astra VXR Nurburgring No. 362

  2. #2
    Status
    Offline
    SQ Man's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    4,881
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    You need two power feeds, Pin 4 is permanent (Fuse 34 20A) 12v & Pin7 is Ignition 12v (Fuse 21 5A).
    2003 Sapphire Black 3Dr DTi Astra
    Custom Irmscher kit, Interior Leather/Alcantara retrim & Alpine/Focal Install
    Install progress (----------)

Similar Threads

  1. New Stereo!
    By mikegater47 in forum ICE Mk4|G
    Replies: 7
    Last Post: 01-04-2008, 07:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •