Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: changed battery now wount start

  
  1. #1
    Status
    Offline
    joshnosh's Avatar
    AOC Obsessed
    Join Date
    Oct 2009
    Posts
    1,315
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    changed battery now wount start

    im sure the answer is alredy on her somewher but i cant find it so hay ho

    iv just changed the battery on my 1.4 astra mk4 and now it wount start and the central locking isnt working

    the battery was disconected for over 2 minits during the changeover and
    im pritty sure the alarm systerm is stoping it from starting (turns over fine)

    how do i reset the alarm and get my car and lock working again?

    thanks
    josh

  2. #2
    Status
    Offline
    tillyastra's Avatar
    AOC Obsessed
    Join Date
    Oct 2007
    Posts
    1,331
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    key in ignition turn so lights on dash are on, close doors etc, press lock and unlock then try starting
    that should make your locks work not sure on the starting though

  3. #3
    Status
    Offline
    joshnosh's Avatar
    AOC Obsessed
    Join Date
    Oct 2009
    Posts
    1,315
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    tride it made no difrence
    thanks anyway

  4. #4
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    well first of all - theres no factory alarm fitted so if it does have an alarm it will be aftermarket

    if so youll have to check what system u have

    any fault lights or EML flashing to indicate an immobiliser issue?

  5. #5
    Status
    Offline
    joshnosh's Avatar
    AOC Obsessed
    Join Date
    Oct 2009
    Posts
    1,315
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by GeordieBandit View Post
    well first of all - theres no factory alarm fitted so if it does have an alarm it will be aftermarket

    if so youll have to check what system u have

    any fault lights or EML flashing to indicate an immobiliser issue?
    no factory alarm? relly?
    no lights that i can see child airbag lights gose of then back one once
    thats it

    just checked and the windows dont work ether or they interior lights

  6. #6
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    check both connections are on the battery and the earth straps fully secure etc

    make sure there isnt a lead not connected for instance

    does the starter motor turn or just clicking?

    i would disconnect the battery - maybe even remove it and check all battery connections before refitting it


    is the new battery actually NEW and in good condition? u sure its got the full 12v of charge in it?

  7. #7
    Status
    Offline
    joshnosh's Avatar
    AOC Obsessed
    Join Date
    Oct 2009
    Posts
    1,315
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by GeordieBandit View Post
    check both connections are on the battery and the earth straps fully secure etc

    make sure there isnt a lead not connected for instance

    does the starter motor turn or just clicking?

    i would disconnect the battery - maybe even remove it and check all battery connections before refitting it


    is the new battery actually NEW and in good condition? u sure its got the full 12v of charge in it?
    both terminals are conected very tightly

    the starter turns very heathfully, it should easly be able to start the car at the speed it turns it at

    and yes brand new battery( i put it on a halfords charger and after 2 secons the charge light went off and the ready one came on)

    ill mesure they excact voltage when i get it but im sure thats not the problem
    thanks
    josh

  8. #8
    Status
    Offline
    joshnosh's Avatar
    AOC Obsessed
    Join Date
    Oct 2009
    Posts
    1,315
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    so no one has ever had this problem?
    should the question be in a differnt section?

  9. #9
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    youve obviously blown a fair few relays/fuses by doing something wrong or theres just been a serious spike somewhere in the system to cause that amount of problems

    ideally this should be in the elec forum for a more specific audience so maybe one of the mods will move if for u

    when u say no lights whatsoever - no electrical functions at all??? as for the child airbag light....theres no such one....so unsure which one u mean

    im inclined to think immobiliser/fuel pump relay but the fact the rest of the electrics have taken a battering suggests something is amiss and needs to be retraced to see if everything is intact.

    just what i would do - not saying its right!

    id still remove the battery and physically check over all the connections, fuses, relays etc, earth straps etc etc

  10. #10
    Status
    Offline
    joshnosh's Avatar
    AOC Obsessed
    Join Date
    Oct 2009
    Posts
    1,315
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    checked the fuses.
    all fine even the ones under the bonet

    child airbag as in the light witch show the baby in a baby seat straped in backwards in the pasenger seat

    still wount start and conctions are solid

    nothing in my manulal about it

    done the peddle test and nothing happend

    im stumped

Page 1 of 2 12 LastLast

Similar Threads

  1. just changed battery
    By ypkx in forum Electrical
    Replies: 5
    Last Post: 04-08-2010, 18:16
  2. Changed battery, 2 questions...?
    By Mark1.8Sxi in forum Electrical
    Replies: 4
    Last Post: 14-01-2010, 13:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •