Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: loose manifold stud

  
  1. #1
    Status
    Offline
    Duncan Sxi's Avatar
    AOC Regular
    Join Date
    Oct 2006
    Posts
    242
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    loose manifold stud

    ok removed my heatshield to find the second top stud to be half wound out. so i wound it back in and found the first a little loose. its still taps abit ... the thing is my car feels alittle slow. could this be the cause
    SRi-T Probably just over 200BHP

  2. #2
    Status
    Offline
    Duncan Sxi's Avatar
    AOC Regular
    Join Date
    Oct 2006
    Posts
    242
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    anyone...............
    SRi-T Probably just over 200BHP

  3. #3
    Status
    Offline
    Duncan Sxi's Avatar
    AOC Regular
    Join Date
    Oct 2006
    Posts
    242
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    someone.............
    SRi-T Probably just over 200BHP

  4. #4
    Status
    Offline
    BMAstra's Avatar
    AOC Obsessed
    Join Date
    Aug 2009
    Posts
    1,588
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    When you say taps a bit do you mean it doesn't fully tighten ?

  5. #5
    Status
    Offline
    Duncan Sxi's Avatar
    AOC Regular
    Join Date
    Oct 2006
    Posts
    242
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    no i mean the noise is a tap lol
    SRi-T Probably just over 200BHP

  6. #6
    Status
    Offline
    BMAstra's Avatar
    AOC Obsessed
    Join Date
    Aug 2009
    Posts
    1,588
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    have you re tightened all the studs ?

  7. #7
    Status
    Offline
    Duncan Sxi's Avatar
    AOC Regular
    Join Date
    Oct 2006
    Posts
    242
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeh and it still blows
    SRi-T Probably just over 200BHP

  8. #8
    Status
    Offline
    BMAstra's Avatar
    AOC Obsessed
    Join Date
    Aug 2009
    Posts
    1,588
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    does it do it when the car is up to temp ?

  9. #9
    Status
    Offline
    Duncan Sxi's Avatar
    AOC Regular
    Join Date
    Oct 2006
    Posts
    242
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    not as bad, it doesnt squeel when warm like it does cold
    SRi-T Probably just over 200BHP

  10. #10
    Status
    Offline
    afcbadam's Avatar
    AstraSport Member
    Join Date
    Jul 2009
    Posts
    2,573
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    needs a new gasket and/or washer plate if it still blows.
    Astra T9 estate for sale, see my ebay link!

Page 1 of 2 12 LastLast

Similar Threads

  1. Manifold loose ?
    By chrism09 in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 19-03-2010, 12:13
  2. Loose Manifold (advice required)
    By TurboMark in forum Turbo Petrol Engines inc. Transmissions
    Replies: 7
    Last Post: 09-09-2006, 20:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •