Results 1 to 5 of 5

Thread: car reving itself!

  
  1. #1
    Status
    Offline
    Rainey88's Avatar
    AOC Fanatic
    Join Date
    Nov 2009
    Location
    Scarborough, North Yorks
    Posts
    890
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    car reving itself!

    After having a little toy about town today car has started to rev itself when i go to change gear / put clutch in ... something didnt sound right or feel right though when i put my foot down abit... like was loosing alot of boost , obviously check boost pipes but wouldnt this throw up a sensor?

    Also theres no smoke or anything so...

  2. #2
    Status
    Offline
    MrStush's Avatar
    AOC Premium Member
    Join Date
    Jul 2008
    Posts
    2,625
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    Rainey,

    Is your clutch slipping at all???...... Only for your revs to be searching or climbing during driving I would either suggest your clutch could be on it's way or a possible AFM.... I am sure someone will be along shortly to confirm this......
    Star Silver SRI Turbo..'Red.Dot Reloaded'..Cybox Precat, Cybox Catback SS Exhaust..K&N Panel Filtered...9Ltr EDS SMIC!!.....

  3. #3
    Status
    Offline
    Rainey88's Avatar
    AOC Fanatic
    Join Date
    Nov 2009
    Location
    Scarborough, North Yorks
    Posts
    890
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thats a point... we were sat in about half an hours worth of traffic crawling in 1st gear on and off clutch so that could of been the problem... usually clutches tend to be orite after cars been sat for a while so could be ok later on :/

    dont need any more problems ha... yeah see what anyone else says.

  4. #4
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    very common problem on the fly by wire models

    get it now n again on mine - just switch off and sw back on and its usually ok

    happens about once a fortnight or so

    personally i was led to believe it was a breakdown in the throttle sensor or something along those lines so planned on replacing the TB and pedal assembly just cos i had them to hand lol

  5. #5
    Status
    Offline
    Rainey88's Avatar
    AOC Fanatic
    Join Date
    Nov 2009
    Location
    Scarborough, North Yorks
    Posts
    890
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yeah first thing i thought could of been something to do with the throttle sensor on it... strange is that though 1st time its really done it could see it getting annoying if it happens every fort night lol ... people will think i cant drive. ha

Similar Threads

  1. 1.4 not reving..
    By InEstate in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 13-12-2010, 13:47
  2. Over Reving
    By Wildman in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 1
    Last Post: 31-03-2010, 08:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •