Results 1 to 7 of 7

Thread: milage not showing

  
  1. #1
    vauxcoupe
    vauxcoupe's Avatar

    milage not showing

    Just noticed on way home from picking up the wee man from school the milage display dnt work? av tried a new fuse,the dimmer switch is fully up and working for everything else but not the milage on the speedo clocks??
    any advice? mabey a bulb??

  2. #2
    Status
    Offline
    stevej66's Avatar
    Tech Advisor/Moderator
    Join Date
    Jun 2009
    Location
    on the sofa
    Posts
    7,065
    Mentioned in
    52 Post(s)
    Quoted
    238 Post(s)
    common fault, bulb just need changing mate

  3. #3
    Status
    Offline
    iansimms2004's Avatar
    AOC Obsessed
    Join Date
    Mar 2009
    Posts
    3,814
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Mines the same mate, can JUST see mileage on mine though. From what i hear its just a bulb.
    For free hugs PM me.

    For sex, pm cabriomatt.

  4. #4
    Status
    Offline
    Tom Clark's Avatar
    AOC Obsessed
    Join Date
    Aug 2009
    Posts
    1,006
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Its either the bulb or the clips have come off from behind. Youll know what i mean when you take the clocks out.

  5. #5
    vauxcoupe
    vauxcoupe's Avatar
    Thanks lads will give it a check.

  6. #6
    Status
    Offline
    phil w's Avatar
    AOC Obsessed
    Join Date
    Sep 2007
    Posts
    2,089
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Make sure you get the correct bulb as it is frosted unlike the rest , Vauxhall part number 9117175 £1.35

  7. #7
    Status
    Offline
    sc16's Avatar
    AOC Regular
    Join Date
    Feb 2010
    Posts
    94
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Eh?--Mine too! But I can't see it on the clocks? (99 1.7 deisel turbo ls) Is it not that bottom right box--l.e.d.??

Similar Threads

  1. 07 astra van showing F on milage display and nothing showing on gauge .1.7cdti
    By gsi turbo ls25 in forum Diesel Engines inc. Transmissions
    Replies: 4
    Last Post: 25-05-2014, 14:20
  2. Milage not showing very well
    By newton in forum Astra Discussion & Chat
    Replies: 16
    Last Post: 26-04-2009, 00:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •