Results 1 to 5 of 5

Thread: Aux water pump ......... again!

  
  1. #1
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook

    Aux water pump ......... again!

    well after changing the pld pump for a newer one the other day i thought RESULT, the end o my issues with this part of the problem....

    ummm NO!

    went to check the car this morn as i just had a feeling about it........ water level was spot on when i swapped the pump BUT not its stupidly low!

    now is this simply because the bloody thing is actualy working now and with it pumping water? or is something else up wi it now?

    no watre on ground, no leaks that i can see, no water in the oil and no strange smells from what water was left..

    I have topped it up AGAIN and i will wait and see whats happening a suppose but this is starting to bug me now...

    any more shite from this car this month and im selling!
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  2. #2
    Status
    Offline
    d dave's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Location
    Edinburgh
    Posts
    11,579
    Mentioned in
    0 Post(s)
    Quoted
    5 Post(s)
    Add d dave on Facebook
    You did bleed the system out after replacing the aux pump didnt you?
    Scottish Member? Have a peep at our Region For tints or wraps Click Here!!

  3. #3
    Status
    Offline
    Brian's Avatar
    AOC Obsessed
    Join Date
    Jan 2010
    Posts
    11,482
    Mentioned in
    142 Post(s)
    Quoted
    126 Post(s)
    Hiya Stu how ya doing?

    Please don't give up, i need your input, as you know ive similar probs
    I just baught a new aux pump, just incase

    You think you have probs, i think ive got Counterflow water on mine

    I think ive connected the wrong hoses, THICK AS I AM

    But i never give up, true to life Ha

    So long as youv've got friends yal get there mate

    Regards

  4. #4
    Status
    Offline
    Gaz GSi's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    600
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    how many ways can you bleed the system? im having to top my coolent up every couple of weeks since i fitted a new aux pump

  5. #5
    Status
    Offline
    mooman900's Avatar
    AOC Newbie
    Join Date
    Jan 2010
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hi,

    I am in need of an aux water pump for my z20let.

    Might anyone have the part number for it as I believe they are pretty dear from Vauxhall.

Similar Threads

  1. water pump and cam kit
    By stephen2006 in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 12-05-2006, 10:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •