Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: My supercharged Z20LET...

  
  1. #1
    Status
    Offline
    2DD - Turbodave's Avatar
    AOC Fanatic
    Join Date
    Jan 2008
    Posts
    954
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    My supercharged Z20LET...

    The ongoing saga continues...

    The GSi has since developed even more bizarre issues. On Sunday I removed the rocker cover to replace the gasket and in doing so found most of the turbo manifold bolts were loose (as in a turn each) so tightened them up and all was well, no blows etc.

    10 miles or so of normal driving later, it's developed what can be best described as a supercharger esque whine/whistle when it comes on boost. The best way to describe it, like a whining alternator pulley or similar. Thing is it won't do it when you rev it, it'll only do it on boost and it's seriously loud.

    I've checked all the vacuums, checked for any splits and made sure no breathers and so on are trapped but all seems well. The car drives fine, boosts fine and has no eml issues so I'm a little stumped here... the biggest issue bing it only does it on boost, so it's nigh on impossible to stick my head in the bay when it's doing it.

    Appreciate it's a shot in the dark but any suggestions gents?

  2. #2
    Status
    Offline
    jafo666's Avatar
    AOC Fanatic
    Join Date
    Mar 2009
    Posts
    762
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I have the exapct same problem and it just started overnight, went to my car and there it was a high whining noise on boost, doesnt do it when stationary and revving though!!

    I havnt checked my vac lines but i thought thats what it may be!

  3. #3
    Status
    Offline
    aberdeenGSI's Avatar
    AOC Regular
    Join Date
    Dec 2004
    Posts
    145
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by 2DD - Turbodave View Post
    The ongoing saga continues...

    The GSi has since developed even more bizarre issues. On Sunday I removed the rocker cover to replace the gasket and in doing so found most of the turbo manifold bolts were loose (as in a turn each) so tightened them up and all was well, no blows etc.

    10 miles or so of normal driving later, it's developed what can be best described as a supercharger esque whine/whistle when it comes on boost. The best way to describe it, like a whining alternator pulley or similar. Thing is it won't do it when you rev it, it'll only do it on boost and it's seriously loud.

    I've checked all the vacuums, checked for any splits and made sure no breathers and so on are trapped but all seems well. The car drives fine, boosts fine and has no eml issues so I'm a little stumped here... the biggest issue bing it only does it on boost, so it's nigh on impossible to stick my head in the bay when it's doing it.

    Appreciate it's a shot in the dark but any suggestions gents?
    Try the alternator pulley belt tensoner mate as this could be on its way out as it was for me when i had that noise

  4. #4
    Status
    Offline
    2DD - Turbodave's Avatar
    AOC Fanatic
    Join Date
    Jan 2008
    Posts
    954
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I did initial think it could be a pulley or tensioner, however the only factor against that is it only does it on boost... ie it starts of quiet however it doesn't increase in volume with engine speed, it increases in volume with boost pressure. It's definately not the turbo spooling up, nor is it a high pitched air escaping noise like an air line... it's a definate whine, a proper "wheeeeeeeeee" esque noise and it's doing my tits in!

  5. #5
    Status
    Offline
    inmyvain's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    3,705
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    firstly get the moobs sorted mate!!
    does it sound like those old bangers that wineeeeeeeee usually is the belt isnt it

  6. #6
    Status
    Offline
    DaveDempsey's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    9,365
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Been thinking about this and found a solution to all your problems:































  7. #7
    Status
    Offline
    2DD - Turbodave's Avatar
    AOC Fanatic
    Join Date
    Jan 2008
    Posts
    954
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by inmyvain View Post
    firstly get the moobs sorted mate!!
    does it sound like those old bangers that wineeeeeeeee usually is the belt isnt it
    Constructive, cheers for that.

    Assuming the Kia has the 7 year warranty and Paisley patterned seats, hmmm... a go-er!

  8. #8
    Status
    Offline
    aberdeenGSI's Avatar
    AOC Regular
    Join Date
    Dec 2004
    Posts
    145
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by 2DD - Turbodave View Post
    Constructive, cheers for that.

    Assuming the Kia has the 7 year warranty and Paisley patterned seats, hmmm... a go-er!
    Sell the astra sell the cav and buy my car lol

  9. #9
    Status
    Offline
    2DD - Turbodave's Avatar
    AOC Fanatic
    Join Date
    Jan 2008
    Posts
    954
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Dude, I have enough issues with 200bhp never mind double that...!

  10. #10
    Status
    Offline
    Darren_mk4's Avatar
    AOC Fanatic
    Join Date
    Sep 2008
    Posts
    879
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Ive heard the turbo studs have a very low torque setting and they should be checked with services... As they do come slack but overtightening is just as bad as slack!!!! The guy that works on AberdeenGSi's car is coming round to do mine in a couple weeks....

    I use to have the same noise from my ZLET before fitting the LEH and it was the turbo.

Page 1 of 2 12 LastLast

Similar Threads

  1. Z18: supercharged
    By DaveCoupe in forum Astra Discussion & Chat
    Replies: 17
    Last Post: 05-06-2006, 22:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •