Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: sportex race tube problem

  
  1. #1
    Status
    Offline
    1.8_astra_sport's Avatar
    AOC Newbie
    Join Date
    Mar 2010
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    sportex race tube problem

    I've recently fitted a sportex race tube to my astra and seems to be blowing from the centre, i've used exhaust paste but its still blowing slightly. Any suggestions? also could the blow cause the exhaust to rasp or is that just the tube?

  2. #2
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    have you replaced the clamps?
    tightend them up fully?
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  3. #3
    Status
    Offline
    1.8_astra_sport's Avatar
    AOC Newbie
    Join Date
    Mar 2010
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I've only replaced one clamp, and they are as tight as they'll go. So it could be possible the old clamp is lettin it blow?

    cheers

    damo

  4. #4
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    i know from pasrt experiance when replacing exhaust parts its happend to me..

    what i tend to do is paste the lot up and get in piosition, then make sure everything is pushed into the right places and then tighten up the new clamps as much as i can..

    im far from being a mechanic tho
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  5. #5
    Status
    Offline
    ben s's Avatar
    AOC Regular
    Join Date
    May 2009
    Posts
    120
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i had this problem, wat i did is put extra slits where the slits already are, this made it better when tightening it with the clamps, i havnt had any blowing since i did this, so it defo wrks mate

  6. #6
    Status
    Offline
    1.8_astra_sport's Avatar
    AOC Newbie
    Join Date
    Mar 2010
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ok ill have a lookies, I did notice tho when i got the tube the slits where at the top and bottom of the joins, and i thought normally they where on the sides so i got my clamps on there sideways lol what ill do first is change the old clamp for new i think it mite be only blowing from the front half. I'm also suprised my irmscher back box doesnt blow considering the flange on it is rusty as hell and practically falling apart lol. cheers for the help guys

    Damo

  7. #7
    Status
    Offline
    mike666's Avatar
    AOC Obsessed
    Join Date
    Sep 2008
    Posts
    1,563
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    My bet is also it blowing from behinde the clamp out the slit. had this problem with my gt3 straight through lol

    hope you get it fixed soon

  8. #8
    Status
    Offline
    1.8_astra_sport's Avatar
    AOC Newbie
    Join Date
    Mar 2010
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah i think thats exactly whats its doing lol, how did you sort it? or did you just leave it? lol

  9. #9
    Status
    Offline
    mike666's Avatar
    AOC Obsessed
    Join Date
    Sep 2008
    Posts
    1,563
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    put plenty paste on the inside of the pipe and the outter end of the other pipe. moved the clamp slightly back and just made sure i had paste over the slits and made sure i left it to sit and harden properly before driving

  10. #10
    Status
    Offline
    benhavenhand19's Avatar
    AOC Obsessed
    Join Date
    Oct 2009
    Posts
    2,023
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i had mine welded on at longlife. tried so many times to clamp it shut. the problem is that it has 4 slits instad of the normal 2 slits and the centre pipe where the slits are is about 2 or 3 mm to wide. my advice is get it welded

Page 1 of 2 12 LastLast

Similar Threads

  1. Sportex Race Tube.
    By DaveLiverpool in forum Astra Discussion & Chat
    Replies: 13
    Last Post: 04-09-2010, 17:28
  2. sportex race tube
    By steveo in forum Astra Discussion & Chat
    Replies: 5
    Last Post: 22-08-2010, 12:38
  3. sportex race tube
    By corsa-xe1 in forum Astra Discussion & Chat
    Replies: 1
    Last Post: 16-01-2010, 14:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •