Results 1 to 2 of 2

Thread: astra 1.4 8v rev issue

  
  1. #1
    Status
    Offline
    andy998's Avatar
    AOC Newbie
    Join Date
    Feb 2010
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Unhappy astra 1.4 8v rev issue

    right here goes, i recently bought a 96 astra 1.4 8v (82 ps) if that helps, it normaly starts fine and will run and idle ok. Now i'm havin issues with when i come to pull away from traffic lights etc, the engine just has no power and the revs drop right down to the point of it nearly cutting out and i have to wait for it to build back up to normal idle speed, because if i apply any throttle it just cuts out. Also sometimes the revs get stuck around 3000rpm with my foot off the pedal and then gradually drop back down. It doesn't do it all the time, but when it does it's a pain the rear end. I hope someone could throw some ideas my way.

  2. #2
    Status
    Offline
    astracrazy1's Avatar
    AOC Regular
    Join Date
    Feb 2010
    Posts
    97
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    try cleaning the intake system

Similar Threads

  1. Astra 1.9 sri 150 issue
    By joeno1 in forum Diesel Engines inc. Transmissions
    Replies: 3
    Last Post: 21-08-2014, 20:09
  2. Replies: 0
    Last Post: 07-03-2014, 15:18
  3. hid kit issue astra mk5
    By mellor18 in forum Electrical
    Replies: 0
    Last Post: 17-06-2012, 22:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •