Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Problem with idle after airbox de-restriction

  
  1. #1
    Status
    Offline
    Richard1004's Avatar
    AOC Newbie
    Join Date
    Mar 2010
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Problem with idle after airbox de-restriction

    Hi everyone,

    New here so not sure if this is the correct place to post or not...
    Basically, I've completed the derestriction of the standard airbox on an x20xev, and added a K & N panel filter. Still have the current Astra G air intake. Now following the work the car occasionally idles too fast, then after 10-15 seconds it drops right off, almost stalling vefore returning to correct idle speed. Also the electronically controlled engine cooling light flashes very faintly on start up for 2-3 seconds before going off. Any ideas?

  2. #2
    Status
    Offline
    Law000's Avatar
    AOC Fanatic
    Join Date
    Oct 2009
    Posts
    426
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Now I can say for sure as I have a Z16XE, but standing at the front of the car, looking at the airbox. behind where the airbox is, there MAY be a little box a few inches long, with a hose entering it on the right had side (closer to the engine).
    After I had my air box out, i knocked this hose off. The car idled high/rough and when revved, the revs stayed up for a few seconds before going down and almost stalling.
    I'm sure its some kind of air flow sensor
    Astra Mk5 1.9CDTi 150 SRi

  3. #3
    Status
    Offline
    Richard1004's Avatar
    AOC Newbie
    Join Date
    Mar 2010
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hi,

    many thanks for that, couldn't see anything like that so I checked all other hoses were in and still no joy. Looks like a trip to a diagnostics machine then!

  4. #4
    Status
    Offline
    [ELMO]'s Avatar
    Moderator Friend
    Join Date
    May 2008
    Location
    Didcot, Oxfordshire
    Posts
    7,316
    Mentioned in
    7 Post(s)
    Quoted
    1 Post(s)
    May be worth cleaning the throttle body first as it sounds like it's clogged up, also you tried putting the pipes back in the airbox to see if it helps?
    MK5 1.7 CDTI OWNER AND AN ESTABLISHED MEMBER OF THE DARK SIDE!

  5. #5
    Status
    Offline
    Richard1004's Avatar
    AOC Newbie
    Join Date
    Mar 2010
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    can you clean the throttle body without having to remove it? I'm really not very good when it comes to the technical parts of an engine!

  6. #6
    Status
    Offline
    [ELMO]'s Avatar
    Moderator Friend
    Join Date
    May 2008
    Location
    Didcot, Oxfordshire
    Posts
    7,316
    Mentioned in
    7 Post(s)
    Quoted
    1 Post(s)
    No need to remove it although you will do a better job if you took it off, just disconnect the battery, undo the 4 bolts holding the throttle body down and just lift and twist carefully to reveal the underside if it. Clean it with a lint free cloth and carb cleaner then replace it in the reverse order a garage can do it for a small charge if your not confident enough, should fix the problem, if not, report back
    MK5 1.7 CDTI OWNER AND AN ESTABLISHED MEMBER OF THE DARK SIDE!

  7. #7
    Status
    Offline
    Richard1004's Avatar
    AOC Newbie
    Join Date
    Mar 2010
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    may thanks for your help

  8. #8
    Status
    Offline
    lukeyboi89's Avatar
    AOC Fanatic
    Join Date
    Nov 2009
    Posts
    841
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i have the same issue on a z16xe and my hose thing as described earlier in the thread is in and i seem to have idling issues still.... any more ideas? (sorry to jack the thread!)


  9. #9
    Status
    Offline
    lukeyboi89's Avatar
    AOC Fanatic
    Join Date
    Nov 2009
    Posts
    841
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    bump, my car seems to idle between 1000-1100 rpm and then after a while it calms down to bout 750-800 is this normal?

    it never did this before i de restricted the airbox last week!


  10. #10
    Status
    Offline
    [ELMO]'s Avatar
    Moderator Friend
    Join Date
    May 2008
    Location
    Didcot, Oxfordshire
    Posts
    7,316
    Mentioned in
    7 Post(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by lukeyboi89 View Post
    bump, my car seems to idle between 1000-1100 rpm and then after a while it calms down to bout 750-800 is this normal?

    it never did this before i de restricted the airbox last week!
    yea thats pretty normal buddy
    MK5 1.7 CDTI OWNER AND AN ESTABLISHED MEMBER OF THE DARK SIDE!

Page 1 of 2 12 LastLast

Similar Threads

  1. airbox de-restriction change?
    By gazo in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 10
    Last Post: 18-02-2013, 16:41
  2. Airbox De-restriction
    By mrp in forum Zafira Discussion & Chat
    Replies: 10
    Last Post: 20-07-2007, 22:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •