Results 1 to 3 of 3

Thread: Will somebody help me with this please?

  
  1. #1
    Status
    Offline
    Law000's Avatar
    AOC Fanatic
    Join Date
    Oct 2009
    Posts
    426
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Will somebody help me with this please?

    Tried this in the discussion bit, prob wrong place anyway...

    Did the pedal test today due to random and intermittant EML light.

    Got 0571, brake light circuit etc


    Now I have LED brake/rear lights. Am i to assume that the light is only saying that the car just thinks that it has a faulty bulb as the current to the LED's is lower than a standard bulb?
    Astra Mk5 1.9CDTi 150 SRi

  2. #2
    Status
    Offline
    graeme647's Avatar
    AOC Obsessed
    Join Date
    Feb 2009
    Posts
    1,115
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    In a word yes...

    You can get a resistor or something to put in line that makes the car think all is well but dont know enough about it to advise beyond that, its basically down to the super low current drain of LEDs compared to standard bulbs, it makes the motor think somethings amiss...
    N.b. any opinitons expressed above should be ignored and considered 'ramblings', under no circumstances should they be relied upon...

  3. #3
    Status
    Offline
    Law000's Avatar
    AOC Fanatic
    Join Date
    Oct 2009
    Posts
    426
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thats all I wanted. Seen the resistor kits. Cant really be bothered with it. Light goes out when the igntion is turned off and on again, and I know all my bulbs are working.

    So as its nothing integral in the car, then I'm happy with it.

    I did search the forum, but no LED bulbs with that code have been reported.

    Ta
    Astra Mk5 1.9CDTi 150 SRi

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •