Results 1 to 8 of 8

Thread: Urgent help with abs light

  
  1. #1
    Status
    Offline
    aiacotter's Avatar
    AOC Newbie
    Join Date
    Jul 2009
    Posts
    31
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Urgent help with abs light

    Have just failed my mot coz the poxy abs light wont go off think its just a sensor fault as the things been on pretty much all the time ive owned it. Never failed before its managed to pass no problem three times even though its had this problem yet now im told its an instant fail. can anyone tell me where the sensors are so i can check them to see if their just dirty. as the garrage want £100 to diagnose and dont fancy paying if its just a bit of crap on them. Is their a way I can check to see if its the sensor without a diagnostic kit as prety skint at the mo

  2. #2
    Status
    Offline
    Brian's Avatar
    AOC Obsessed
    Join Date
    Jan 2010
    Posts
    11,482
    Mentioned in
    142 Post(s)
    Quoted
    126 Post(s)
    Hiya a common fault is the wiring connecter's underneath the front seats,

    Sometimes come adrift

    Please try

    Or the front hubx2 abs sensor connecter dislodged

  3. #3
    Status
    Offline
    aiacotter's Avatar
    AOC Newbie
    Join Date
    Jul 2009
    Posts
    31
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    could you tell me where these are located ender the seats and where to look to see if the hubx2 thing is conected

  4. #4
    Status
    Offline
    D4nnyGsi's Avatar
    AOC Obsessed
    Join Date
    Jun 2007
    Posts
    1,031
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Airbag wiring is under the seat!!!!

    You'll have 4 sensors on the car, 1 at each wheel.

    I dont see why it would cost you 100 quid as you only need them to read off a trouble code to tell you which sensor has failed if it is just a sensor.

    You can check the wiring to each hub sensor to see if its damaged or not but you really need the code read out for it!

  5. #5
    Status
    Offline
    fastravan man's Avatar
    AOC Newbie
    Join Date
    Mar 2010
    Posts
    37
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have a look here mate http://www.topbuzz.co.uk/maintenance...esting_abs.htm its a two man job as me and me dad tested mine. Make sure you get a real good connection with your meter in the abs sensor plug as when you spin the wheel it moves only slightly on ohms. Hope this helps.

  6. #6
    Status
    Offline
    BMAstra's Avatar
    AOC Obsessed
    Join Date
    Aug 2009
    Posts
    1,588
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    where you from mate ?

  7. #7
    Status
    Offline
    podgehog's Avatar
    AOC Regular
    Join Date
    Oct 2006
    Posts
    285
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    if you look at the top of the hub on the front wheels (with the wheel off) you shoudl see the sensor...

    i had this fault on my car, though i had the TC light on too...

    this was the cause on mine



    one clearly broken wire!

  8. #8
    Status
    Offline
    aiacotter's Avatar
    AOC Newbie
    Join Date
    Jul 2009
    Posts
    31
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yeah my tc light is on too but it seems to be intermitent now is there a way to check the fault codes without a diagnostic kit to show which bugger is playing up

Similar Threads

  1. URGENT HELP - Oil Light
    By jafo666 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 6
    Last Post: 24-09-2010, 00:47
  2. Angles Won't Light Up!? ::URGENT::
    By willbaroo in forum Electrical
    Replies: 3
    Last Post: 10-12-2006, 18:20
  3. Light Problem - URGENT
    By selblock in forum Astra Discussion & Chat
    Replies: 6
    Last Post: 17-01-2005, 00:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •