Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: dails not working

  
  1. #1
    Status
    Offline
    southwestastra's Avatar
    AOC Premium Member
    Join Date
    Aug 2009
    Location
    Weston-super-Mare, United Kingdom
    Posts
    2,651
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    dails not working

    took my dials apart to fit my led in there , put it all back 2gher and know they dont work at all anymore.
    all that works is the battery and oil lights.
    the screen 4 the millage is cracked.
    could that be whats causeing it?

  2. #2
    Status
    Offline
    southwestastra's Avatar
    AOC Premium Member
    Join Date
    Aug 2009
    Location
    Weston-super-Mare, United Kingdom
    Posts
    2,651
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    my dails dont move but the back lights come on and so do the warning lights 4 oil , bery n stuff

  3. #3
    Status
    Offline
    southwestastra's Avatar
    AOC Premium Member
    Join Date
    Aug 2009
    Location
    Weston-super-Mare, United Kingdom
    Posts
    2,651
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    only one that doesnt come on is the fuel low light and the handbrake light?
    could takeing needels off have broke the motors in all 4?
    is there a fuse 4 the dails that mite have blown?
    would getting a new set of dails fix problem?

  4. #4
    Status
    Offline
    southwestastra's Avatar
    AOC Premium Member
    Join Date
    Aug 2009
    Location
    Weston-super-Mare, United Kingdom
    Posts
    2,651
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    cant see why they light up n most lights come on but the needels dont move on any of them :s

  5. #5
    Status
    Offline
    southwestastra's Avatar
    AOC Premium Member
    Join Date
    Aug 2009
    Location
    Weston-super-Mare, United Kingdom
    Posts
    2,651
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Smile fuses

    are the rev counter , speedo , fuel gauge n temp gauge on a fuse box?

  6. #6
    Status
    Offline
    tillyastra's Avatar
    AOC Obsessed
    Join Date
    Oct 2007
    Posts
    1,331
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    dont know that but if you had the dash out the multiplug might be a bit loose on the back i had the same problem as you in the other post

  7. #7
    Status
    Offline
    southwestastra's Avatar
    AOC Premium Member
    Join Date
    Aug 2009
    Location
    Weston-super-Mare, United Kingdom
    Posts
    2,651
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i checked every pin and its realy tight in there and u can pull it out of plug.
    what was ur problem and how u fix it?

  8. #8
    Status
    Offline
    tillyastra's Avatar
    AOC Obsessed
    Join Date
    Oct 2007
    Posts
    1,331
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    had a the warning lights but no speedo/rev etc, unplugged it again and sprayed wd40 in the plugged back in

  9. #9
    Status
    Offline
    southwestastra's Avatar
    AOC Premium Member
    Join Date
    Aug 2009
    Location
    Weston-super-Mare, United Kingdom
    Posts
    2,651
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    did it all work then?
    im just thinking that it mite be fused as its funny all 4 have gone 2gher or thinking i mite have done is damaged the board as i was just pluging it in to see if leds ked n gf lend on light switch n turned lights on and started car , but the board wasnt cliped in

  10. #10
    Status
    Offline
    southwestastra's Avatar
    AOC Premium Member
    Join Date
    Aug 2009
    Location
    Weston-super-Mare, United Kingdom
    Posts
    2,651
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    could that have done it and damaged the motors? cant see why its lighting up fine though but there not working.
    gona ave 2 see if a 2nd hand set will work.
    any ideals?

Page 1 of 2 12 LastLast

Similar Threads

  1. astra g sxi 2002 1.6 dails info
    By astravauxhall in forum Astra Discussion & Chat
    Replies: 3
    Last Post: 05-04-2009, 20:40
  2. White dails?
    By KevGSI in forum Interior
    Replies: 4
    Last Post: 10-01-2008, 18:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •