Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: 1.3 cdti boost issues

  
  1. #1
    Status
    Offline
    [ELMO]'s Avatar
    Moderator Friend
    Join Date
    May 2008
    Location
    Didcot, Oxfordshire
    Posts
    7,316
    Mentioned in
    7 Post(s)
    Quoted
    1 Post(s)

    1.3 cdti boost issues

    P0108 Boost Pressure High Pressure B-028

    hi guys im posting this up on behaf of a friend, can anyone shed any light on this fault code?

    my friends car has developed a problem wherein the turbo intermittently cuts out, the boost pressure sensor was replaced 20,000 miles ago but has developed this problem just recently

    anyone know if its definately the boost pressure sensor that needs replacing?
    MK5 1.7 CDTI OWNER AND AN ESTABLISHED MEMBER OF THE DARK SIDE!

  2. #2
    Status
    Offline
    [ELMO]'s Avatar
    Moderator Friend
    Join Date
    May 2008
    Location
    Didcot, Oxfordshire
    Posts
    7,316
    Mentioned in
    7 Post(s)
    Quoted
    1 Post(s)
    anyone have any clues?
    MK5 1.7 CDTI OWNER AND AN ESTABLISHED MEMBER OF THE DARK SIDE!

  3. #3
    Status
    Offline
    v-man's Avatar
    AOC Newbie
    Join Date
    Jun 2006
    Posts
    59
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    boost high pressure

    check the waste gate on turbo as thay have a habbit of seizing bring that code up!

  4. #4
    Status
    Offline
    bockett's Avatar
    AOC Newbie
    Join Date
    Feb 2010
    Posts
    13
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by v-man View Post
    check the waste gate on turbo as thay have a habbit of seizing bring that code up!
    Would the wastegate still be seized if this is an intermittent fault?

    I am the said friend in the OP and thought i'd join up for any further questions i might have.

  5. #5
    Status
    Offline
    v-man's Avatar
    AOC Newbie
    Join Date
    Jun 2006
    Posts
    59
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    boost pressure

    could be sticking!just get a bar a move it a few times to see if its free,i changed about 6 turbos because of this code!

  6. #6
    Status
    Offline
    bockett's Avatar
    AOC Newbie
    Join Date
    Feb 2010
    Posts
    13
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    When you say get a bar what type of bar are you referring to.

    I've located the wastegate etc but how on earth are you accessing it

  7. #7
    Status
    Offline
    v-man's Avatar
    AOC Newbie
    Join Date
    Jun 2006
    Posts
    59
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    lever bar! from under neath the vehicle,it is a bit tricky cant remember what way it should move though

  8. #8
    Status
    Offline
    Dazal's Avatar
    South Wales RO
    Join Date
    May 2009
    Posts
    941
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by v-man View Post
    check the waste gate on turbo as thay have a habbit of seizing bring that code up!

    what he said...done one of these in work recently

  9. #9
    Status
    Offline
    bockett's Avatar
    AOC Newbie
    Join Date
    Feb 2010
    Posts
    13
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I've lisitened to the above and I can open the wastegate pulling it in an upwards direction by hand. It's not free and flapping but feels like little tension. On doing the same test on my petrol turbo car that is a lot stiffer. I appreciate it's a petrol compared to my Astra Diesel but principles should be the same.

    Should I be looking at tightening it. I can't find the thread about how many threads or what mm should be visible, I think it's 6mm.

    Got a price from my local vauxhall dealer (Hartwell Oxford) for a boost solenoid. It'll be about £47. I don't want to replace it if its not the cause. If it is the cause will the fault code remove itself.

    Any info is much appreciated and thanks for the sound advice so far

  10. #10
    Status
    Offline
    bockett's Avatar
    AOC Newbie
    Join Date
    Feb 2010
    Posts
    13
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Could it be the boost solenoid even if it was changed 20k ago?

Page 1 of 2 12 LastLast

Similar Threads

  1. astra h cdti 150 boost issues
    By djurik87593 in forum Diesel Engines inc. Transmissions
    Replies: 3
    Last Post: 08-09-2013, 17:40
  2. Boost issues
    By Kingy in forum Turbo Petrol Engines inc. Transmissions
    Replies: 18
    Last Post: 07-12-2012, 16:13
  3. Boost issues on 1.7 dti
    By SimonMechanic in forum Diesel Engines inc. Transmissions
    Replies: 2
    Last Post: 29-08-2011, 16:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •