Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: p1106 Boost issues

  
  1. #1
    Status
    Offline
    hott4u's Avatar
    AOC Fanatic
    Join Date
    Feb 2007
    Posts
    506
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    p1106 Boost issues

    Car has got engine light (spanner), boost is all over the place. My symtoms are while on half throttle the boost just takes off and the BOV sound isnt a pssshhtt its more like a slight turkey sound?

    When on full throttle it drives fine but taking off at the lights slowly just doesnt feel right, i cant seem to control the boost.

    Whats the code mean? Could it be a vacuum line has come off? Anyone had this happen to them?

    Thanks guys.
    Regal 3.5+ 325map
    2003 Astra Turbo

  2. #2
    Status
    Offline
    Gsi Jase's Avatar
    AOC Obsessed
    Join Date
    Apr 2009
    Posts
    3,066
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    oe dv diaphram?? loose hose???? acturator??? all these cud cause it

  3. #3
    Status
    Offline
    pecky's Avatar
    AOC Premium Member
    Join Date
    Sep 2005
    Posts
    1,062
    Mentioned in
    8 Post(s)
    Quoted
    2 Post(s)
    I've put a code checker on my website http://www.diagnostics.org.uk/DTC.php

    Just building it up really, so a work in progress at the moment.

    1106 - Boost Pressure Sensor Circuit Range/Performance

    Is what the code means.

    Possible causes are leak in the pipework, AFM or boost pressure sensor, although I can't look up further info at the moment.

  4. #4
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    bugger... pecky beat me to it... lol

    what he said

    P1106. Circuit Description. The manifold absolute pressure (MAP) is what im getting
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  5. #5
    Status
    Offline
    hott4u's Avatar
    AOC Fanatic
    Join Date
    Feb 2007
    Posts
    506
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Gsi Jase View Post
    oe dv diaphram?? loose hose???? acturator??? all these cud cause it
    ive got a forge recirculating valve.

    Quote Originally Posted by pecky View Post
    I've put a code checker on my website http://www.diagnostics.org.uk/DTC.php

    Just building it up really, so a work in progress at the moment.

    1106 - Boost Pressure Sensor Circuit Range/Performance

    Is what the code means.

    Possible causes are leak in the pipework, AFM or boost pressure sensor, although I can't look up further info at the moment.
    i do have a spare afm will give it a go. boost sensor? is that the boost solenoid or the map sensor?
    Regal 3.5+ 325map
    2003 Astra Turbo

  6. #6
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    is that no the MAP sensor on the intercooler buddy?
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  7. #7
    Status
    Offline
    2DD - Turbodave's Avatar
    AOC Fanatic
    Join Date
    Jan 2008
    Posts
    954
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)


    Post number 1,285 with the same issue. This is a common issue that as of yet, nobody has sorted but have a look at the thread title "boost... surge...boost" and have a read through as it may help, or scare you.

    You're not alone!

  8. #8
    Status
    Offline
    hott4u's Avatar
    AOC Fanatic
    Join Date
    Feb 2007
    Posts
    506
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by 2DD - Turbodave View Post


    Post number 1,285 with the same issue. This is a common issue that as of yet, nobody has sorted but have a look at the thread title "boost... surge...boost" and have a read through as it may help, or scare you.

    You're not alone!
    Thanks Dave

    Ive put on my spare map sensor and i'm still getting the code.

    Have any of you got the error code p1106?

    My problem happens in every gear, like its venting the boost or something? Although i'm taking off slowly the boost seems to be going up to say 4-5psi when i'm only on 2,000rpm??

    I'm lost with this one....
    Regal 3.5+ 325map
    2003 Astra Turbo

  9. #9
    Status
    Offline
    Skipz's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    10,270
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    there wa sa valve on mine near the Inlet manifold that was broken slightly when the head was rebuilt and i was getting similar boost problems to you, sometimes it would do what your describing then the turbo would shut off completely and kill the car,

    maybe worth a look, think it was called the Amal Valve? its a little round white/clear valve at the back of the inlet with a black pipe going in and out iirc like a non return valve (my head rebuild was nearly two years ago so may be thinking of the wrong place)
    Stanceworks.com.... Low IS a Lifestyle

  10. #10
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    skipz you talking about the one way valve under the crossover?
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



Page 1 of 2 12 LastLast

Similar Threads

  1. P1106-(9) boost control solenoid malfunction
    By Booty in forum Turbo Petrol Engines inc. Transmissions
    Replies: 0
    Last Post: 11-11-2012, 18:39
  2. P1106 (9) Boost pressure control device malfunction
    By Brettyboi87 in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 11-09-2012, 03:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •