Results 1 to 9 of 9

Thread: Engine Manegment Light Querry

  
  1. #1
    Status
    Offline
    matty2583's Avatar
    AOC Newbie
    Join Date
    Apr 2009
    Posts
    55
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Engine Manegment Light Querry

    hi all, ive had the egine managent light on for a while now, it doesnt go into limp mode but it is always illuminated, i have done the paper clip test and it came up with four faults which have been replaced but the light remains, would you sugest taking it to a garage to get it diognosted and take note of the faults and then get it reset and see if the light dissapears or reappears?
    Its an astra mk4 1998 1.8L
    many thanks
    matty

  2. #2
    Status
    Offline
    matty2583's Avatar
    AOC Newbie
    Join Date
    Apr 2009
    Posts
    55
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    nobody got any opinions for me?

  3. #3
    Status
    Offline
    stevej66's Avatar
    Tech Advisor/Moderator
    Join Date
    Jun 2009
    Location
    on the sofa
    Posts
    7,066
    Mentioned in
    52 Post(s)
    Quoted
    240 Post(s)
    why not disconnect the ecu plugs for an hour and then reconnect back up, this will self clear the ecu and then take it from there

  4. #4
    Status
    Offline
    matty2583's Avatar
    AOC Newbie
    Join Date
    Apr 2009
    Posts
    55
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    would that not be just the same as disconecting the battery?

  5. #5
    Status
    Offline
    stevej66's Avatar
    Tech Advisor/Moderator
    Join Date
    Jun 2009
    Location
    on the sofa
    Posts
    7,066
    Mentioned in
    52 Post(s)
    Quoted
    240 Post(s)
    yes but you do not lose other settings this way. what were the 4 codes and parts replaced?

  6. #6
    Status
    Offline
    AaRoNdAe's Avatar
    AOC Newbie
    Join Date
    Feb 2010
    Posts
    9
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    How do i perform the paper clip test? my EML keeps coming on at high revs and it goes into limp home mode. need to work out what it is before i buy the spare parts. any help ???

  7. #7
    Status
    Offline
    matty2583's Avatar
    AOC Newbie
    Join Date
    Apr 2009
    Posts
    55
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hi steve, the codes where for air flow sensor, lamba sensor and egr valve. i replaced them with new genuine parts. the engine never changed performance before and after replacement. ive tried disconecting the batterry for an hour before i posted on here and it never reset them, should i try the ecu?
    thanks


    Quote Originally Posted by AaRoNdAe View Post
    How do i perform the paper clip test? my EML keeps coming on at high revs and it goes into limp home mode. need to work out what it is before i buy the spare parts. any help ???
    website i used to help me ^^
    http://www.topbuzz.co.uk/info/fault_...ault_codes.htm

  8. #8
    Status
    Offline
    AlBundy's Avatar
    AOC Regular
    Join Date
    Feb 2010
    Posts
    210
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sorry for hijacking the thread but since I got my coupe (1. my EML has been on. The garage checked it out and the computer said Air Flow Meter was needed. Boy fitted the part last weekend and went to clear the light only for it to come back saying the fault still exists. I then put the car in yesterday and got it back today. The mechanic said he had to clear the ODM? connected around the handbrake area? Anyways, light was off and Happy Days, or so I thought. About 1/4 mile from home and the ******* light came back on

    What the hell is going on? Anyone have an idea?

  9. #9
    Status
    Offline
    Fraggle's Avatar
    AOC Obsessed
    Join Date
    Aug 2009
    Posts
    1,038
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by AlBundy View Post
    Sorry for hijacking the thread but since I got my coupe (1. my EML has been on. The garage checked it out and the computer said Air Flow Meter was needed. Boy fitted the part last weekend and went to clear the light only for it to come back saying the fault still exists. I then put the car in yesterday and got it back today. The mechanic said he had to clear the ODM? connected around the handbrake area? Anyways, light was off and Happy Days, or so I thought. About 1/4 mile from home and the ******* light came back on

    What the hell is going on? Anyone have an idea?
    You could try the earth mod.

Similar Threads

  1. flshing engine manegment light
    By bengaltiger in forum Electrical
    Replies: 9
    Last Post: 02-08-2010, 22:31
  2. Tuning box querry
    By RoRu in forum Diesel Engines inc. Transmissions
    Replies: 7
    Last Post: 31-03-2009, 17:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •