Results 1 to 5 of 5

Thread: stero not working

  
  1. #1
    Status
    Offline
    della23's Avatar
    AOC Newbie
    Join Date
    Feb 2010
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    stero not working

    hi i have a 2003 1.6 astra the cd player doesnt work doesnt even turn on did work a few weeks ago i have tryed the fuses in the main fuse box plus the fuse in the back of the stero plus the fag lighter doesnt work and on the dash sreen where the time and temp is when i put lights on in the dark it doesnt light up but it does in the day please help wid the stero missis drivin me mental she cant listen to music lol ta

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Welcome mate

    Is this a factory fitted headunit or aftermarket?

    How are the rest of the dash bulbs at night? Dimmer switch on the light switch turned up?

    Ciggy lighter could be a fuse, check number 36 under the dash
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    della23's Avatar
    AOC Newbie
    Join Date
    Feb 2010
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    lighter works but doesnt stay down speado light comes on but verry faint tryed fuses again no joy wot else could it be ive dun wot you have said still not workin and now where the temp n time screen is it sez SAFE under temp

  4. #4
    Status
    Offline
    della23's Avatar
    AOC Newbie
    Join Date
    Feb 2010
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    oh and it a factory fitted stereo

  5. #5
    Status
    Offline
    SQ Man's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    4,881
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    If the display says SAFE it has had the power disconnected & you now need to input the security code again.
    2003 Sapphire Black 3Dr DTi Astra
    Custom Irmscher kit, Interior Leather/Alcantara retrim & Alpine/Focal Install
    Install progress (----------)

Similar Threads

  1. M.O.S car stero
    By andy11 in forum ICE Mk4|G
    Replies: 2
    Last Post: 07-12-2006, 18:12
  2. Can t get the stero out HELP !
    By mattyboy199 in forum ICE Mk4|G
    Replies: 12
    Last Post: 11-03-2004, 13:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •