Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: boost gauge is this how it ment to be???

  
  1. #1
    Status
    Offline
    Dunce64's Avatar
    AOC Newbie
    Join Date
    Aug 2008
    Posts
    72
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    boost gauge is this how it ment to be???

    ive just finished fitting an autogauge boost gauge which looks the part but as soon as i start the car it goes to 10 vacume its at 0 at 2000 revs it overboosts to 6psi then holds 4 the car is running a vxr turbo a cdti airbox and no map was on a rolling road a month ago and got 214bhp at 5psi

    help plz!

  2. #2
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    get a pic up m8


    u should have it sitting at 0 with car off..

    car on it should move down to -15 (ish) and on standard map you should overboost to about 9 - 10 amd hold around 8 - 7..

    TBH it sounds like its about right to me m8

  3. #3
    Status
    Offline
    Dunce64's Avatar
    AOC Newbie
    Join Date
    Aug 2008
    Posts
    72
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    aye thats what it does its at 0 when cars off cheers stu put my mind at rest lol

  4. #4
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    no problemo buddy
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  5. #5
    Status
    Offline
    BMAstra's Avatar
    AOC Obsessed
    Join Date
    Aug 2009
    Posts
    1,588
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mins at -25 when idle and should boost to 8-9 on a standard map

  6. #6
    Status
    Offline
    ashsri-t's Avatar
    AOC Fanatic
    Join Date
    May 2010
    Posts
    347
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    mine sits 0n around -5 when turned off does this mean i have a dodge boost gauge?

  7. #7
    Status
    Offline
    BurrTony's Avatar
    AOC Obsessed
    Join Date
    Jul 2009
    Posts
    1,152
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    -10, -15, -25, -5 all pretty meaningless without units.

  8. #8
    Status
    Offline
    jjay1980's Avatar
    AOC Fanatic
    Join Date
    Aug 2009
    Location
    Hednesford, United Kingdom
    Posts
    635
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i thought it was ment to sit bout -18 to -22 ish on tick over. and should be at 0 when the engine is off.
    Piper cone , Vxr turbo , Full decat , Miltek cat back , xev cam , 63mm fmic , hard boost pipes , PEC 86.5 forged pistons , H beam rods , under piston squirters , 6 paddle clutch

  9. #9
    Status
    Offline
    Matt_GSi's Avatar
    AOC Obsessed
    Join Date
    Jun 2008
    Posts
    1,228
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    0 when switched off -25 on idle overboost to 12 psi holding 8-9 psi on standard map. Have you tried resetting it?

  10. #10
    Status
    Offline
    ashsri-t's Avatar
    AOC Fanatic
    Join Date
    May 2010
    Posts
    347
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    do you mean reset gauge mate?how do you do that as mine is -5 not running and about -29 on idle? boosting around 16 and holding around 12.does that sound ok or dodgy gauge.its not on standard map so not sure if somthing to do with that?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •