Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Heater resistor location

  
  1. #1
    Status
    Offline
    topcap69's Avatar
    AOC Newbie
    Join Date
    Jul 2008
    Posts
    14
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Question Heater resistor location

    HI

    I have an 05 reg Vauxhall astra. Recently my heating has been playing up and tends to stop after 15secs.

    As a start I bought a new pollen filter and restistor hoping it will fix the issue.

    Only thing I don't know is where the resistor and poolen filter is?

    Are they in/under the glove box as per the previous models?

    Thanks

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Will that be a MK4 or MK5 Astra mate?
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    topcap69's Avatar
    AOC Newbie
    Join Date
    Jul 2008
    Posts
    14
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Autosparks View Post
    Will that be a MK4 or MK5 Astra mate?

    Its a Mk5 or astra H

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Still behind the glovebox then mate, resistors on top of all the heater ducting now though

    Seeing as this is a MK5 i've moved the posts to that forum where you may get more help and/or pics
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    topcap69's Avatar
    AOC Newbie
    Join Date
    Jul 2008
    Posts
    14
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Autosparks View Post
    Still behind the glovebox then mate, resistors on top of all the heater ducting now though

    Seeing as this is a MK5 i've moved the posts to that forum where you may get more help and/or pics
    Thanks

    I managed to change the resistor but alas no joy 4

    I assume the only thing it can be is the motor, bizarrely my 6mm socket was too big for the bolts and my 5 mm one was too small

    Any idea where I can get the motor from and a reasonable cost

  6. #6
    Status
    Offline
    tomolambo's Avatar
    AOC Regular
    Join Date
    Nov 2009
    Posts
    78
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    am in the same boat changed the controll panel aswell,
    local scrapy shoudl have 1

  7. #7
    Status
    Offline
    topcap69's Avatar
    AOC Newbie
    Join Date
    Jul 2008
    Posts
    14
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by tomolambo View Post
    am in the same boat changed the controll panel aswell,
    local scrapy shoudl have 1
    Does yours also work for about 15secs? As I can hear the motor I hope it is the motor but could it be a thermostat issue?

    Also I just noticed my coolant was very low (virtually none) so topped up but alas no joy only worked for about 15 secs again

  8. #8
    Status
    Offline
    topcap69's Avatar
    AOC Newbie
    Join Date
    Jul 2008
    Posts
    14
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by topcap69 View Post
    Does yours also work for about 15secs? As I can hear the motor I hope it is the motor but could it be a thermostat issue?

    Also I just noticed my coolant was very low (virtually none) so topped up but alas no joy only worked for about 15 secs again
    As mine has air con does mine have a recirculate button and where about is the heating matrix?

  9. #9
    Status
    Offline
    DJAv's Avatar
    AOC Premium Member
    Join Date
    Jun 2007
    Drives
    Astra H Design 2.0T
    Location
    Cambridgeshire
    Posts
    1,414
    Mentioned in
    8 Post(s)
    Quoted
    31 Post(s)
    If the fan is stopping after 15 seconds - I'd doubt it's a heater matrix or thermostat problem ...... As you've replaced the resistor, sounds like your motor is at fault.

    J
    Astra MK4 SXI 1.6 Twinport [Z16XEP] (2004) & Astra MK5 Design 2.0T [Z20LEL] (2006) & Zafira MK1 [Z18XE] (2003)|| Astra MK4 1.6 SXI [Z16XE] (2002) || Astra MK5 VXR [Z20LEH] (2007) || Astra MK4 1.6 SXI [Z16XE] (2001) || Vectra MK2 1.6 LS (1999) || Astra MK2 1.4 Merit (1990)

    Click here for the How To's

  10. #10
    Status
    Offline
    topcap69's Avatar
    AOC Newbie
    Join Date
    Jul 2008
    Posts
    14
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by DJAv View Post
    If the fan is stopping after 15 seconds - I'd doubt it's a heater matrix or thermostat problem ...... As you've replaced the resistor, sounds like your motor is at fault.

    J
    Yup turned out to be the motor though the old one did work for a while

    one problem out of the way thanks all

Page 1 of 2 12 LastLast

Similar Threads

  1. Heater Resistor Pack
    By Themascot1903 in forum Zafira Discussion & Chat
    Replies: 0
    Last Post: 05-11-2009, 23:45
  2. Replies: 9
    Last Post: 19-07-2007, 20:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •