Results 1 to 2 of 2

Thread: 1.6 sxi nearly stalling on startup

  
  1. #1
    Status
    Offline
    Josh-HL's Avatar
    AOC Regular
    Join Date
    Jan 2010
    Posts
    130
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    1.6 sxi nearly stalling on startup

    Hi I've tried to do a search but hard to find anything as im not sure what you'd call it lol.

    Anyway, I have a 2004 mk4 1.6 sxi astra on 42k and sometimes when i start it after a short drive it struggles to keep idling, the revs drop really low as if its going to stall then revs up again to stop it from stalling and just keeps doing that.

    It only usually does it a couple times a week but its done it twice today, i just give it a little bit of revs to stop it from dropping the revs again and its fine after that, drives fine, no warning lights etc. Serviced about 9 months ago, not sure what was included as i didn't own it then.

    Starts fine from cold, just revs higher for the first start of the day, think thats the auto choke or whatever its called though right? But as i've said it doesn't do it that often, and drives fine :S

    Any help would be appriciated, cheers.

  2. #2
    Status
    Offline
    Josh-HL's Avatar
    AOC Regular
    Join Date
    Jan 2010
    Posts
    130
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    bumpage

Similar Threads

  1. Engine tap on startup (too much oil??)
    By Rochblue in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 7
    Last Post: 26-02-2013, 17:59
  2. upon startup
    By alimighty in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 03-02-2009, 17:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •