Results 1 to 4 of 4

Thread: 2006 1.7 CDTi wastegate

  
  1. #1
    Status
    Offline
    tenstar5's Avatar
    AOC Newbie
    Join Date
    May 2009
    Posts
    48
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    2006 1.7 CDTi wastegate

    I had my car remapped the day i got it and it wastegated loads. Then out of boredum today i bolted my old induction kit on (until the panel filter arrives) and it is incredibly loud!

    Does anybody elses do this? Is it normal?
    'Alan Robson and The Night Owls'

  2. #2
    Status
    Offline
    Smiley-sri's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    19
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Its normal. Its just turbo noise although it can put added wear on the turbo

  3. #3
    Status
    Offline
    danyellowastravan's Avatar
    AOC Newbie
    Join Date
    Jan 2010
    Posts
    16
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    so what you saying, induction kits are a no no? stik to panel filters?

  4. #4
    Status
    Offline
    ssa17WS's Avatar
    HID + LED Guru
    Join Date
    Mar 2007
    Posts
    3,292
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    I had the same thing with my car,

    had a slight dump sound which was nice.

    stuck a cone filter on it and it was loud as heck

    i now have a new turbo as the last one is ****ed....... not trying to scare you lol

    brand new turbo no dumping noise..

    STeve
    Astra VXD
    rburgring - 10:55

    Scottish Region

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •