Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Power Sounder ARRRRRRRGGG

  
  1. #1
    Status
    Offline
    redrocket2.0's Avatar
    AOC Newbie
    Join Date
    Oct 2009
    Posts
    28
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Exclamation Power Sounder ARRRRRRRGGG

    having just reconnected the battery on my astra coupe turbo (after changing the MAF) i have another problem........ when i re-connect the battery the alarm sounds i have tried starting the car and tried using the remote but it continues even when driving... from looking at the previous threads i'm thinking it is the power sounder.... any reason it may play up now??? i have had to disconnect the battery to stop the alarm, is there anyway of disconnecting the sounder, ccan it be done with the battery disconected or will this affect anything? last thing i want is to have to remove it with it blasting in my face......... ??????

  2. #2
    Status
    Offline
    SQ Man's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    4,881
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    You could just disconnect the power sounder for now, however you then won't have a fully functioning alarm.
    You need to either replace or repair it for the alarm to work properly.

    http://www.astraownersclub.com/docum...wersounder.pdf
    2003 Sapphire Black 3Dr DTi Astra
    Custom Irmscher kit, Interior Leather/Alcantara retrim & Alpine/Focal Install
    Install progress (----------)

  3. #3
    Status
    Offline
    redrocket2.0's Avatar
    AOC Newbie
    Join Date
    Oct 2009
    Posts
    28
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by SQ Man View Post
    You could just disconnect the power sounder for now, however you then won't have a fully functioning alarm.
    You need to either replace or repair it for the alarm to work properly.

    http://www.astraownersclub.com/docum...wersounder.pdf

    i read it should b disconnected with ignition on..... the battery is disconnected, will this make a difference as obviously the ignition wont work.

  4. #4
    Status
    Offline
    colabear's Avatar
    AOC Newbie
    Join Date
    Aug 2009
    Posts
    21
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    is the battery low??? the car could be detecting low voltage like if someone was trying to nick it..happened to mine.

    or could be the sounder battery itself running low....if you disconnect the the power sounder it will go off contiuously for around 30 mins until it's internal battery runs out..that happened to me too!!

  5. #5
    Status
    Offline
    benhavenhand19's Avatar
    AOC Obsessed
    Join Date
    Oct 2009
    Posts
    2,023
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the power sounder has its own battery inside has it not? thats why it goes off when the battery is disconnected as it thinks its gonna be nicked? what i did was when i disconeected the battery, the sounder went off, so i then touched the connector with the battery and it sparked and the sounder beeped once and went off again

  6. #6
    Status
    Offline
    redrocket2.0's Avatar
    AOC Newbie
    Join Date
    Oct 2009
    Posts
    28
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by colabear View Post
    is the battery low??? the car could be detecting low voltage like if someone was trying to nick it..happened to mine.

    or could be the sounder battery itself running low....if you disconnect the the power sounder it will go off contiuously for around 30 mins until it's internal battery runs out..that happened to me too!!

    i had a new battery only a few months ago.... how do i disconnect the powersounder?

  7. #7
    Status
    Offline
    colabear's Avatar
    AOC Newbie
    Join Date
    Aug 2009
    Posts
    21
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    if memory serves me correctly it is situated in the drivers wheel arch.
    pull the black arch liner forward and you should see the sounder at the base of the A pillar.

    i would unscrew the sounder so it can be removed then disconnect the multi plug..that way you can take the sounder inside yourhouse to deafen the family of wrap it up in your bed quilt till the battery dies!!

  8. #8
    Status
    Offline
    redrocket2.0's Avatar
    AOC Newbie
    Join Date
    Oct 2009
    Posts
    28
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by colabear View Post
    if memory serves me correctly it is situated in the drivers wheel arch.
    pull the black arch liner forward and you should see the sounder at the base of the A pillar.

    i would unscrew the sounder so it can be removed then disconnect the multi plug..that way you can take the sounder inside yourhouse to deafen the family of wrap it up in your bed quilt till the battery dies!!
    gonna give it a go now.... cheers for the advice

  9. #9
    Status
    Offline
    redrocket2.0's Avatar
    AOC Newbie
    Join Date
    Oct 2009
    Posts
    28
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by colabear View Post
    if memory serves me correctly it is situated in the drivers wheel arch.
    pull the black arch liner forward and you should see the sounder at the base of the A pillar.

    i would unscrew the sounder so it can be removed then disconnect the multi plug..that way you can take the sounder inside yourhouse to deafen the family of wrap it up in your bed quilt till the battery dies!!
    ha ha ..... power sounder found and removed.... the battery must have been shot because it made no sound when disconnected. now all i need to do is find out why my car idles at between 350 - 500 rpm... only happened since i changed the MAF... anyone have any ideas??

  10. #10
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    did u fit a genuine AFM?

    if not this will be why - i suggested this in ur other thread and u said youd replace it - fitting a non genuine Bosch one is likely to have this effect

    have u done the earth crimp? if not do it!!! http://www.astraownersclub.com/vb/sh...d.php?t=117185

Page 1 of 2 12 LastLast

Similar Threads

  1. power sounder
    By andalayyeehah in forum Electrical
    Replies: 5
    Last Post: 14-10-2011, 12:24
  2. power sounder
    By linlo1986 in forum Electrical
    Replies: 1
    Last Post: 09-01-2011, 12:56
  3. another power sounder
    By mick in forum Electrical
    Replies: 1
    Last Post: 02-07-2009, 19:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •