Results 1 to 5 of 5

Thread: oem xenon not working

  
  1. #1
    Status
    Offline
    wee_gus's Avatar
    AstraSport Member
    Join Date
    Jun 2008
    Posts
    1,128
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    oem xenon not working

    i have the oem fitted xenons on my astra mk4 gsi. for some reason my dipped beam doesnt work on my passanger side, side light and ,main work ok. ive tried swapping bulbs and starters but its still the same, what could be the cause?

    does anybody have any pics off all the parts in the oem setup to help me identify
    GSi

    Built not Bought

  2. #2
    Status
    Offline
    wee_gus's Avatar
    AstraSport Member
    Join Date
    Jun 2008
    Posts
    1,128
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    anybody know??
    GSi

    Built not Bought

  3. #3
    Status
    Offline
    SQ Man's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    4,881
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    Have you checked the fuses?
    2003 Sapphire Black 3Dr DTi Astra
    Custom Irmscher kit, Interior Leather/Alcantara retrim & Alpine/Focal Install
    Install progress (----------)

  4. #4
    Status
    Offline
    wee_gus's Avatar
    AstraSport Member
    Join Date
    Jun 2008
    Posts
    1,128
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yes checked the fuses, that was 1st port of call then swapped bulbs and the starters
    GSi

    Built not Bought

  5. #5
    Status
    Offline
    SQ Man's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    4,881
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    Time to get the multimeter out & check if you are getting 12v up to the ballast.
    2003 Sapphire Black 3Dr DTi Astra
    Custom Irmscher kit, Interior Leather/Alcantara retrim & Alpine/Focal Install
    Install progress (----------)

Similar Threads

  1. Xenon L/H dipped headlight not working
    By phil24rn in forum Electrical
    Replies: 13
    Last Post: 01-09-2013, 14:30
  2. Xenon stopped working suddnly
    By HNaga in forum Astra Discussion & Chat
    Replies: 6
    Last Post: 25-03-2008, 15:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •