Results 1 to 2 of 2

Thread: Car won't start!!

  
  1. #1
    Status
    Offline
    danielleallwood's Avatar
    AOC Newbie
    Join Date
    Jan 2010
    Posts
    1
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Car won't start!!

    HELP!!!! I have a V reg vauxhall astra, 1999 1.6 LS 8v.
    Before we go and start the car the front fans start spinning and the car wont start. Some days the car wont start all day, other days it will start in the afternoon. Once it has started runs fine.
    We have changed the coolant control module (that just help the air con) this has got storted the problem.

    It is driving me mad now, if anyone had any ideas on what it could be please let me know.
    Thanks

  2. #2
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Get the codes read
    The truth is always the truth even if you haven't realised it yet...

Similar Threads

  1. Astra 2003 1.7 TDi will not start, but runs and drives fine with easy start
    By markhobley in forum Diesel Engines inc. Transmissions
    Replies: 16
    Last Post: 04-08-2015, 10:51
  2. Brilliant on cold start... not so good on warm start
    By micklep in forum Diesel Engines inc. Transmissions
    Replies: 65
    Last Post: 19-12-2012, 22:23
  3. Engine automatically 'pulses' the revs when idling (warm start, not cold start)
    By bobmoo79 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 3
    Last Post: 22-04-2010, 10:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •