Results 1 to 8 of 8

Thread: Two days in a row where keyfob didn't work?

  
  1. #1
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)

    Two days in a row where keyfob didn't work?

    I've had this twice in two days - get out of car, close door, press lock button on key fob - nothing. Car stays open.

    Start engine, stop engine, close car door - key fob works again.

    I'm hoping this isn't the start of something bad with my electrics? Has done this with both fobs, and both have had new batteries in around 6mnths ago.

  2. #2
    Status
    Offline
    Tom Clark's Avatar
    AOC Obsessed
    Join Date
    Aug 2009
    Posts
    1,006
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Mine started to do that and suddenly stopped again, now it never works atall. Iv replaced batterys, re soldered inside the key bit, put a piece of card in to keep a good connection but it doesnt work.

    Then strangly suddenly started working when my car was covered in snow, and has since stopped when the snow melted.

    Iv not got a clue whats wrong and neither does anyone else it seems.

  3. #3
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    I'm a tad stuck - I'm inclined to think it's an issue with the receiver on the car, but just hoping it doesn't keep happening!

  4. #4
    Status
    Offline
    Tom Clark's Avatar
    AOC Obsessed
    Join Date
    Aug 2009
    Posts
    1,006
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah i thought it was something to do with my receiver, cant find where it is though.

  5. #5
    Status
    Offline
    SQ Man's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    4,881
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    The keyfobs can suffer from poor solder joints where the battery holder attaches to the circuit board. If you know anyone who can solder, it's worthwile getting it looked at.
    Also, have you tried re-syncing your key?
    2003 Sapphire Black 3Dr DTi Astra
    Custom Irmscher kit, Interior Leather/Alcantara retrim & Alpine/Focal Install
    Install progress (----------)

  6. #6
    Status
    Offline
    Tom Clark's Avatar
    AOC Obsessed
    Join Date
    Aug 2009
    Posts
    1,006
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    SQ Man, Iv just tryed the Re-syncing thing but nothing happens. The car doesnt lock or unlock, the fob light just flashes.

  7. #7
    Status
    Offline
    SQ Man's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    4,881
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    Either the keyfob transmitter or the receiver in the car may be faulty.
    Do you have a second remote key you can try?
    2003 Sapphire Black 3Dr DTi Astra
    Custom Irmscher kit, Interior Leather/Alcantara retrim & Alpine/Focal Install
    Install progress (----------)

  8. #8
    Status
    Offline
    Tom Clark's Avatar
    AOC Obsessed
    Join Date
    Aug 2009
    Posts
    1,006
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    No i only have the one key

    Where abouts is the reciever?

Similar Threads

  1. Astra MK4 keyfob wont work
    By 240187andrew in forum Electrical
    Replies: 3
    Last Post: 20-06-2010, 04:10
  2. All in a days work
    By Simon Mk:3 in forum Astra Discussion & Chat
    Replies: 8
    Last Post: 30-08-2004, 10:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •