Results 1 to 8 of 8

Thread: Astra G air conditioned

  
  1. #1
    Status
    Offline
    yucks's Avatar
    AOC Newbie
    Join Date
    Jan 2010
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Astra G air conditioned

    In my astra G enjoy the lighting of the three knobs and the 3 buttons of the AC system does not run anymore. I thought about a fuse, but I checked all the fuses regarding internal lighting, and they appears intact.
    I think that is really unlikely that alle the lamps brak down at the same time.
    The led of the 3 buttons run properly.
    Do anyone have an idea of which is the problem?
    than you!!

  2. #2
    Status
    Offline
    iain863's Avatar
    AOC Obsessed
    Join Date
    Jan 2009
    Posts
    1,769
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    When you turn the AC on do the revs increase slightly?
    Would suggest AC system works, but you may just need to re-charge the gas, or have a leak in the system :S
    Disclaimer - some of the above text may actually be sarcasm (believe it or not!)

    Astra 02, SRi 1.8i - Irmscher'd up (a bit) with Zebra front bumper


  3. #3
    Status
    Offline
    yucks's Avatar
    AOC Newbie
    Join Date
    Jan 2010
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sorry, probably I was not clear.....the AC run properly, and the on/off led on the buttons are ok, only the illumination of the knows and the button when I swich on the car headlights.....
    thank you again!!

  4. #4
    Status
    Offline
    Daryl@AAS's Avatar
    AOC Newbie
    Join Date
    Jul 2009
    Posts
    67
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by yucks View Post
    sorry, probably I was not clear.....the AC run properly, and the on/off led on the buttons are ok, only the illumination of the knows and the button when I swich on the car headlights.....
    thank you again!!
    Ah right, so what you mean is the panel that your heaters & A/C does not light up when you turn your lights on, it could be possible that all bulbs blew but i think its a very slim chance but i would have checked the fuses and then took the panel out and tested that there is power going to the bulbs.

    HTH
    Many Thanks
    Daryl

  5. #5
    Status
    Offline
    yucks's Avatar
    AOC Newbie
    Join Date
    Jan 2010
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thank you Daryl,
    I opened the panel, I have a Behr AC, and 2 plugs (one big and one smaller) enter into the AC.....how can I find the power supply? there are a number of wires...

  6. #6
    Status
    Offline
    Daryl@AAS's Avatar
    AOC Newbie
    Join Date
    Jul 2009
    Posts
    67
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by yucks View Post
    Thank you Daryl,
    I opened the panel, I have a Behr AC, and 2 plugs (one big and one smaller) enter into the AC.....how can I find the power supply? there are a number of wires...
    Test both cables with the lights off and both with the lights on you should find that they both have power when the lights are on, and if thats correct then its just the bulbs you need to replace, if not your gunna have to trace the wire and check all fuses and relays connected with that wire.

    Many Thanks
    Daryl

  7. #7
    Status
    Offline
    ace275's Avatar
    AOC Premium Member
    Join Date
    Mar 2009
    Posts
    1,627
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    when one bulb blew on mine, the other blew a few weeks later if that helps.
    Astra Sold! Now its back! Sold Again! Who knows whats going on!

    Currently Running MK1 1.8 MX5 with LSD awaiting boost, and a Red UK DC2

  8. #8
    Status
    Offline
    yucks's Avatar
    AOC Newbie
    Join Date
    Jan 2010
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    many thanks...I the two connectors are composed by a number of wires, I will try to check all of that....

Similar Threads

  1. air conditioned bug
    By Vauxylady in forum Chit Chat and a Warm Welcome!
    Replies: 1
    Last Post: 22-12-2007, 15:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •