Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Need help Please with a 1.4i astra G

  
  1. #1
    Status
    Offline
    antcull's Avatar
    AOC Regular
    Join Date
    Sep 2009
    Drives
    1998 R Reg MK4 Astra 1.6 16v LS
    Location
    Manchester
    Posts
    221
    Mentioned in
    0 Post(s)
    Quoted
    6 Post(s)

    Need help Please with a 1.4i astra G

    My brothers Astra 1.4i 16 valve has been throwin a few faults recently the main being a missfire and poor acceleration also white smoke when you put your foot down, I have checked the head gasket (not gone) done a full service and changed the EGR valve (after lots of people sugesting it was that) with a genuin delphi one but it still does the same thing no power, slight missfire, white smoke and MIL light comes on after about 1 min of engin runnin. i have also checked the coil pack (swaped it with a known working one) and nothin. A friend put it through diagnostics and said that 4 of the outer peramiters (air temp, fuel,press ect) were slightly out of wack. Can anyone please help

    p.s. forgot to mention i have also cleaned the throtle body out thought i should add that

  2. #2
    Status
    Offline
    antcull's Avatar
    AOC Regular
    Join Date
    Sep 2009
    Drives
    1998 R Reg MK4 Astra 1.6 16v LS
    Location
    Manchester
    Posts
    221
    Mentioned in
    0 Post(s)
    Quoted
    6 Post(s)
    Anyone please help!! gettin desperate now

  3. #3
    Status
    Offline
    WHITE CHOCOLATE's Avatar
    AOC Fanatic
    Join Date
    Jan 2010
    Posts
    886
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    If youve got white smoke,something is usually wrong internally ie burning coolant or coolant in the cylinders,have you done a block test and it passed?
    "WHATS THE RETAIL ON ONE OF THOSE?" "MORE THAN YOU CAN AFFORD PAL . . . .888

  4. #4
    Status
    Offline
    antcull's Avatar
    AOC Regular
    Join Date
    Sep 2009
    Drives
    1998 R Reg MK4 Astra 1.6 16v LS
    Location
    Manchester
    Posts
    221
    Mentioned in
    0 Post(s)
    Quoted
    6 Post(s)
    no was gonna do a compression test tomorrow if i can borrow a compression tester off my mate (my tools got stolen in november and i am slowly replacing them) but been lookin on auto data and that says poss engine coolent temp sensor, Manifold absolute press sensor, Idale air controle valve and Knock sensor (if fitted)

  5. #5
    Status
    Offline
    antcull's Avatar
    AOC Regular
    Join Date
    Sep 2009
    Drives
    1998 R Reg MK4 Astra 1.6 16v LS
    Location
    Manchester
    Posts
    221
    Mentioned in
    0 Post(s)
    Quoted
    6 Post(s)
    Done a compression tes but to no avail all checks out fine but my friend seems to think its the Lambda sensor, As anyone any thoughts? PLEASE1111

  6. #6
    Status
    Offline
    antcull's Avatar
    AOC Regular
    Join Date
    Sep 2009
    Drives
    1998 R Reg MK4 Astra 1.6 16v LS
    Location
    Manchester
    Posts
    221
    Mentioned in
    0 Post(s)
    Quoted
    6 Post(s)
    Ok done the lambda sensor now and it is runnin better but runnin at high revs on tick over (between 1500 and 3000 rpm) vauxhall recon its the Trottle Position sensor has anyone any idea`s? PLEASE !!!!

  7. #7
    Status
    Offline
    benhavenhand19's Avatar
    AOC Obsessed
    Join Date
    Oct 2009
    Posts
    2,023
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    give your throttle body a good clean with either petrol or carb cleaner. should see it ticking over better.

  8. #8
    Status
    Offline
    antcull's Avatar
    AOC Regular
    Join Date
    Sep 2009
    Drives
    1998 R Reg MK4 Astra 1.6 16v LS
    Location
    Manchester
    Posts
    221
    Mentioned in
    0 Post(s)
    Quoted
    6 Post(s)
    Done that mate it looks like a new one now, i have also changed the trottle position sensor and it nearly stalls when cold but when warn its at about 2000 rpm its had a new EGR, Lambda and TP sensor, trottle body clean. the fault codes from my paperclip test (10 mins ago are 0343 , 0136 , 0352 , 0354 , 0340 , 0443 , 0115 , 0351 which is basicly Coil pack, 02 sensor (which was new yesterday), Cam shaft sensor, Evaporative emission system control valve and Engine coolent temp sensor any ideas already spent £190 on it and my brother is now gettin skint

  9. #9
    Status
    Offline
    antcull's Avatar
    AOC Regular
    Join Date
    Sep 2009
    Drives
    1998 R Reg MK4 Astra 1.6 16v LS
    Location
    Manchester
    Posts
    221
    Mentioned in
    0 Post(s)
    Quoted
    6 Post(s)
    gonna go get a engine coolent temp sensor as this can screw up the fuel and spark timing if that dont work i will go for the cam sensor (engine coolent temp sensor is only £8.30 and cam sensor £41.90 deliverd) then it will be coil pack (£57 deliverd) any ideas anyone?

  10. #10
    Status
    Offline
    antcull's Avatar
    AOC Regular
    Join Date
    Sep 2009
    Drives
    1998 R Reg MK4 Astra 1.6 16v LS
    Location
    Manchester
    Posts
    221
    Mentioned in
    0 Post(s)
    Quoted
    6 Post(s)
    Ok so now i have replaced the EGR, Throttle position sensor, Engine coolent tempreature sensor, Lambda sensor and Idal air controle valve i have also taken TB off and cleaned both ends (top and bottom) rebuilt it and it still idels rough when cold then at between 2000 and 3000 rpm when been runnin for 1 min till warm and just stays at 2000-3000 rpm can anyone PLEASE Help !!!!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •