Results 1 to 4 of 4

Thread: All you 1.7 TD owners - temperature questions about your car...

  
  1. #1
    Status
    Offline
    Mike B's Avatar
    AOC Newbie
    Join Date
    Nov 2008
    Posts
    13
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)

    All you 1.7 TD owners - temperature questions about your car...

    Hi All,

    I've had a niggling problem with my 1.7 TD.. I think it may be temeperature related..

    If I can ask all you 1.7 td owners...

    - What temperature does your water gauge show?

    - once it gets to operating temperature does it always stay where it is regardless of fast/slow driving or heater controls?

    - When you first start the car do you half power when cold, or do you get full power straight away?

    My problem is that I get half power (specifically very little below 2.5k) and it rarely comes on full power - only when it's warm and I can find a big hill where I can leave my foot down for some time.

    I was thinking that the engine may not be getting to temperature; not enough to come off the ecu's cold map.. I replaced the thermostat today and it rises faster to 85 degrees but no higher; in experience it needs prolonged heavy load to come on full power and it only happens at around 87 degrees. The thermostat removed was rated to 89 degrees.

    I wonder if all the other 1.7 tds are showing 90 degrees on normal use...? if so, my sensor may be out.

    does anyone know if these ecu's have a cold map?

  2. #2
    Status
    Offline
    Mike B's Avatar
    AOC Newbie
    Join Date
    Nov 2008
    Posts
    13
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    bump!

    no one can tell me where their temperature guage sits??? have a look next time you are out..it would be appreciated!!!

  3. #3
    Status
    Offline
    pewseyfam's Avatar
    AOC Obsessed
    Join Date
    Jul 2008
    Posts
    1,579
    Mentioned in
    2 Post(s)
    Quoted
    2 Post(s)
    mine varies between 85 and 87
    I dont work mine hard when cold so can't say whether power would be down or not. I've not noticed any difference hot or cold
    T

  4. #4
    Status
    Offline
    Mike B's Avatar
    AOC Newbie
    Join Date
    Nov 2008
    Posts
    13
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Hi fella,
    Thanks.. that's what mine reads.. maybe it's not the temp then...

    wonder what could cause the ecu to move from a low power map to a high power map when it's warm and under high load for 15-20 secs. When it goes onto high power mode it stays there for as long as the engine runs.

    obdii code reads injector pump fault, yet I have swapped the inj pump ecu and no effect, also the power switch on is instant so it's not the mechanics of the fuel pump.. it cant be... surely it must be electrical.

Similar Threads

  1. MK4 GSI Owners/Questions
    By astrasxi08 in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 22-06-2014, 01:23
  2. Temperature gauge questions
    By Matty-M in forum Turbo Petrol Engines inc. Transmissions
    Replies: 9
    Last Post: 22-02-2013, 16:17
  3. 888 owners.........?? interior questions
    By cpearson in forum Astra Discussion & Chat
    Replies: 5
    Last Post: 02-11-2004, 21:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •