Results 1 to 10 of 10

Thread: 3rd brake light on when sidelights are on?

  
  1. #1
    Status
    Offline
    scott_sxi's Avatar
    AOC Fanatic
    Join Date
    Sep 2007
    Posts
    868
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    3rd brake light on when sidelights are on?

    just noticed that the boot break light is coming on when i turn on the front lights?

    i did have hella afterburners in place and have changed them for standard tinted lights, i have had to put the loom on at the end of the lights cable harness to be able to have the stock lights on again as afterburners are wired differently.


    any clues as to what this is

  2. #2
    Status
    Offline
    fourteenhundred's Avatar
    AOC Obsessed
    Join Date
    Sep 2006
    Posts
    5,423
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sounds like you have rewired the centre brake light to the wrong side of a terminal somewhere, check all th ebulbs in your standard lights are correct too and all connections are clean.
    Vectra GSi SeatsHella Headlights
    17" alloysPiper 3" rolled exhaust
    GSi Bumper & skirts
    Dropped on Coilovers

  3. #3
    Status
    Offline
    SQ Man's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    4,881
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    Did you replace any bulbs?
    This tends to happen when someone fits a single contact bulb in the dual contact side/brakelight holder on the standard lights.
    Very common, especially as the cross reference book in Halfords lists the wrong bulbs from the job in an Astra.
    2003 Sapphire Black 3Dr DTi Astra
    Custom Irmscher kit, Interior Leather/Alcantara retrim & Alpine/Focal Install
    Install progress (----------)

  4. #4
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    does the 3rd brake light now function as a tail/stop light (ie get brighter upon braking) ??

    If so then this is what I had when running LED tail/stop lamps...... may be something similar

    are u running standard tungsten bulbs at the back or LEDs?

  5. #5
    Status
    Offline
    scott_sxi's Avatar
    AOC Fanatic
    Join Date
    Sep 2007
    Posts
    868
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    when the sidelights are on the rear 3rd brake light, lights up and the drivers side sidelights but no light from the left hand side, when brakes are pressed lights dont get brighter just stays the same from all bulbs

    when sidelights are off and brake is pressed the 3rd brake light works normal and the right hand side light works normal.


    so the left hand bulb isnt illuminating at all i remember the terminal on the bulb was abit dodgy took ages to get the bulb to get to work before, if the bulb isnt contacting properly on the left hand side would this course the problem?

  6. #6
    Status
    Offline
    scott_sxi's Avatar
    AOC Fanatic
    Join Date
    Sep 2007
    Posts
    868
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    and i am running standard lights and standard bulbs no leds being used.

  7. #7
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    if fuses are all intact id consider replacing the rear bulbholders

    i used to have disco rear lights that would switch off upon heavy acceleration

    pair of good used ones only cost £4 on ebay - so might be worth looking into

  8. #8
    Status
    Offline
    scott_sxi's Avatar
    AOC Fanatic
    Join Date
    Sep 2007
    Posts
    868
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    best thing i can think is to swap headlights with my other mk4 just to check

    give me 2 mins

  9. #9
    Status
    Offline
    scott_sxi's Avatar
    AOC Fanatic
    Join Date
    Sep 2007
    Posts
    868
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    right!!

    i swapped the left hand light and!!!! it has solved the problem, that side is now working and the 3rd brakelight is working as is should...

    however

    now the right hand side brake light isn't working but the sidelight is.

  10. #10
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    im startin to get a lil mixed up here but all i will say is check all the bulbs (tail/stop) and make sure both filaments are ok in each

    if not then ditch it and pop in a good one

Similar Threads

  1. side light/brake light problem. please help
    By jp6 in forum Electrical
    Replies: 4
    Last Post: 19-10-2012, 09:44
  2. Dash light, sidelights and rear fog light problem
    By boblopez in forum Electrical
    Replies: 0
    Last Post: 07-12-2010, 10:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •