Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Flashing button!

  
  1. #1
    Status
    Offline
    Luke-Coupe's Avatar
    AOC Premium Member
    Join Date
    Nov 2008
    Posts
    2,673
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)

    Thumbs Down Flashing button!

    Just a quick diagnosis needed, the rear de-mist button in my car constantly flickers really dull even when the car is off, my rear de-mister doesn't work either, are the two connected? Any ideas? Slightly annoying me now!
    Coupe Turbo Evolution - 320ps

  2. #2
    Status
    Offline
    Ryan87's Avatar
    couldn't care less!
    Join Date
    May 2007
    Posts
    2,074
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Disco behind the dashboard maybe?!

    (Sorry couldnt help myself)

    Sounds like a bad earth on that circuit

  3. #3
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    My wifes did the same.

    It was a broken wire in the rubber boot that goes into the tailgate so check the wires going to the boot lid.
    The truth is always the truth even if you haven't realised it yet...

  4. #4
    Status
    Offline
    Luke-Coupe's Avatar
    AOC Premium Member
    Join Date
    Nov 2008
    Posts
    2,673
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    It is a disco I reckon! All the insects in the pollen filter
    Coupe Turbo Evolution - 320ps

  5. #5
    Status
    Offline
    Luke-Coupe's Avatar
    AOC Premium Member
    Join Date
    Nov 2008
    Posts
    2,673
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by lee gsi View Post
    My wifes did the same.

    It was a broken wire in the rubber boot that goes into the tailgate.
    from the rear of the car to the boot?
    Coupe Turbo Evolution - 320ps

  6. #6
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Just in the boot area.

    Your loom should be clipped to the boot hinges on the coupe so check for any broken/crushed wires.
    The truth is always the truth even if you haven't realised it yet...

  7. #7
    Status
    Offline
    ace275's Avatar
    AOC Premium Member
    Join Date
    Mar 2009
    Posts
    1,627
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    possibly moisture in the electrics somewhere if it lights up when the car is off.
    Astra Sold! Now its back! Sold Again! Who knows whats going on!

    Currently Running MK1 1.8 MX5 with LSD awaiting boost, and a Red UK DC2

  8. #8
    Status
    Offline
    Luke-Coupe's Avatar
    AOC Premium Member
    Join Date
    Nov 2008
    Posts
    2,673
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    will look tomorrow thanks, and I take it the flashing is something else, bad earth like Ryan said?
    Coupe Turbo Evolution - 320ps

  9. #9
    Status
    Offline
    Luke-Coupe's Avatar
    AOC Premium Member
    Join Date
    Nov 2008
    Posts
    2,673
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    ace275 was like it all through summer :/
    Coupe Turbo Evolution - 320ps

  10. #10
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Its the same problem causing both faults (Well it was on my wifes).

    Soldered the wire together and the flashing stopped and the rear heated window worked again.
    The truth is always the truth even if you haven't realised it yet...

Page 1 of 2 12 LastLast

Similar Threads

  1. sports mode button flashing & automatic gearbox selecting 3rd gear
    By rogerac in forum Astra Discussion & Chat
    Replies: 5
    Last Post: 19-02-2011, 15:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •