Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Blowing noise from pre-cat area?!?

  
  1. #1
    Status
    Offline
    Maskell's Avatar
    AOC Obsessed
    Join Date
    Dec 2007
    Posts
    1,489
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Blowing noise from pre-cat area?!?

    Hey all,

    I have just rebuilt the whole turbo area on my Z20LET but there seems to be a blowing noise, sort of like a diesel!

    The noise was there before it was stripped, but I have replaced the gaskets and got the precat flush to the turbo when refitting several times. The noise is worrying...

    The manifold seemed fine before it went on so I can't get my head around it!

    Any advice?


  2. #2
    Status
    Offline
    bigmansam87's Avatar
    AOC Regular
    Join Date
    Jun 2009
    Posts
    187
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    z20lets are a pain when it comes to blowing from manifold so could be that. does it blow when warm or not?? mine blows quite bad from cold but once warm it stops

  3. #3
    Status
    Offline
    vauxtillidie's Avatar
    AOC Fanatic
    Join Date
    Jul 2006
    Posts
    690
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    does it quieten down when warm atall? as said they are a pain sometimes you sure the precat is sealed properly?
    2006 Astra VXR, Flame Red, 19's, AFL, Cruise Control, CD70 + Aux in, CID, Bluetooth, Powerfold Mirrors, DDS/TPMS, Sight & Light, Check Control, Speed Locking

  4. #4
    Status
    Offline
    Maskell's Avatar
    AOC Obsessed
    Join Date
    Dec 2007
    Posts
    1,489
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    The precat is fitted so flush and titghtly I am 100% sure it's not that leaking. Could it be the pipe?


  5. #5
    Status
    Offline
    bigmansam87's Avatar
    AOC Regular
    Join Date
    Jun 2009
    Posts
    187
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    it more than likely manifold blowing they all do from cold

  6. #6
    Status
    Offline
    WARDY25's Avatar
    AOC Obsessed
    Join Date
    Aug 2008
    Location
    Wakefield, United Kingdom
    Posts
    4,594
    Mentioned in
    5 Post(s)
    Quoted
    0 Post(s)
    Follow WARDY25 On Twitter Add WARDY25 on Facebook
    all blow from cold my man, thats manifold, does it get better when warmer????

    have you checked the manifold for cracks too???? just in case
    ASTRA 'J' 330 SRI CDTI RST

  7. #7
    Status
    Offline
    Maskell's Avatar
    AOC Obsessed
    Join Date
    Dec 2007
    Posts
    1,489
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    The manifold is fine, I just had the turbo toyed with so all is ok there.

    The noise is really bad while I am accelerating, not when on boost but when driving normally! Could it be the manifold studs not tight enough?

    Thanks for all the help so far


  8. #8
    Status
    Offline
    WARDY25's Avatar
    AOC Obsessed
    Join Date
    Aug 2008
    Location
    Wakefield, United Kingdom
    Posts
    4,594
    Mentioned in
    5 Post(s)
    Quoted
    0 Post(s)
    Follow WARDY25 On Twitter Add WARDY25 on Facebook
    ermmm possible, got to admit ive been messing with same problem for months, pre cat ended up not being on right, think its finally sorted now like, does do head in i know
    ASTRA 'J' 330 SRI CDTI RST

  9. #9
    Status
    Offline
    Maskell's Avatar
    AOC Obsessed
    Join Date
    Dec 2007
    Posts
    1,489
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I am going to take it to someone with a ramp just to double check everything, and I really hope it is just something not on tight!


  10. #10
    Status
    Offline
    WARDY25's Avatar
    AOC Obsessed
    Join Date
    Aug 2008
    Location
    Wakefield, United Kingdom
    Posts
    4,594
    Mentioned in
    5 Post(s)
    Quoted
    0 Post(s)
    Follow WARDY25 On Twitter Add WARDY25 on Facebook
    good luck, you sound like me, hate spending on repairs lol
    ASTRA 'J' 330 SRI CDTI RST

Page 1 of 2 12 LastLast

Similar Threads

  1. strange blowing noise
    By g.t.l.j in forum Zafira Discussion & Chat
    Replies: 1
    Last Post: 08-03-2009, 23:28
  2. strange blowing noise
    By g.t.l.j in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 0
    Last Post: 17-02-2009, 20:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •