Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: MK 5 1.7 cdti Not turning over

  
  1. #1
    Status
    Offline
    abc's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    MK 5 1.7 cdti Not turning over

    Howdo, first post!

    I've got a 2008 Mk 5 1.7 CDTI. The car with spanner has come on the dash and it will not turn over, not so much as a click. I changed the fuse for the rear boot switch and I've had nothing since.

    Astrange thing happens too, the fuel gauge goes to a 1/4 which is correct, then after about 20 seconds it flicks back down to zero.

    I've tried both keys to eliminate the immob.

    Any help would be much appreciated.

    Cheers,

    Neil

  2. #2
    Status
    Offline
    Astra1989's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    8
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    when you turn the key, do the dash lights dim?
    also try to turn the crank pulley with a spanner to see if the engine is free if the engine is free look to your starter motor get someone to turn the key and tap the starter with a hammer lightly as the bendix may be stuck...if still no luck post back.

    get a laptop and stick dianostics on it and it will tell you the fault in seconds.

    Also Check All The Fuses, You say You changed one then this problems happened?

  3. #3
    Status
    Offline
    abc's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks for the reply, I'm quite snookered here!!

    Trying the starter this morning, it's minus 5 out here (Greenock - although I think it's bad everywhere!)

    The dash lights are unaffected by the key turn and the battery seems to be fine - central locking is swift, horn and lights fine etc etc.

    ***just to add, there is a faint click, doesn't sound 'solenoidy' but 'relayish', don't know if that's good English!***

  4. #4
    Status
    Offline
    abc's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Update - just tried bumping it, nothing whatsoever. Not even the rev counter budging, despite all of the lights being on. It's dead I think.

  5. #5
    Status
    Offline
    Acrantophis's Avatar
    AOC Regular
    Join Date
    Jun 2009
    Posts
    89
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Before giving up I'll just add I failed to jump start my 1.7CDTI when the battery was flat.
    (Jump Start - Jump leads connected from one vehicle to another).

    However a booster pack was able to get the engine to turn over, I don't know why this was given the vehicle I was trying to get the jump start from should have been more then man enough for the job.

    P.S. My battery went flat as a result of a faulty alternator, which appears to be a fairly common issue with these.

  6. #6
    Status
    Offline
    Spedo's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    848
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It may be your earth connection, make sure your leads are tight and that the bat is charged, then run a jump lead from bat neg to a good point on the engine and see if that helps, if so you need to trace the earth leads and check for security and condition.

  7. #7
    Status
    Offline
    abc's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    is there a fuse in the starter system?

  8. #8
    Status
    Offline
    fieldkp's Avatar
    AOC Newbie
    Join Date
    Dec 2007
    Posts
    73
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Try another key! Is the radio imobiliser system between the ignition switch and the key working?

  9. #9
    Status
    Offline
    badboysracing69's Avatar
    AOC Regular
    Join Date
    Nov 2006
    Posts
    228
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Disconnect the battery for a couple of mins, then connect it back up and try again. These Astra's wont start if there is any Present trouble codes in the cim or ecm which might be deemed as a problem. Tech 2 needed i think.
    Cheap Vaux mech at your service in Herts/cambs

  10. #10
    Status
    Offline
    x171 lcy's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hi this is my first post so sorry for dragging this old post up but did you solve your problem ABC? as im having the same problem, but sometimes it starts after disconnecting battery for a couple ov hours then will happen again. thanks

Page 1 of 2 12 LastLast

Similar Threads

  1. Astra Mk5 1.7 CDTI 07 Reg NOT TURNING OVER
    By adamtrader in forum Diesel Engines inc. Transmissions
    Replies: 44
    Last Post: 21-06-2011, 23:57
  2. Turning a 1.9 cdti into a VXR lookalike?
    By Wayne89 in forum Bodywork and Exterior
    Replies: 6
    Last Post: 04-09-2010, 15:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •