Results 1 to 7 of 7

Thread: squeak, Help??

  
  1. #1
    Status
    Offline
    Minty's Avatar
    AOC Fanatic
    Join Date
    Jan 2004
    Posts
    399
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    squeak, Help??

    Hi All,

    I have started to notice a little squeak coming from the engine/gearbox when i lift the clutch up. This mainly happens in first when sitting in traffic.

    Does anyone have any idea what this could be and how i could fix it?

    Cheers

    Minty

  2. #2
    Status
    Offline
    k.a.r.l's Avatar
    AOC Obsessed
    Join Date
    Jun 2008
    Posts
    1,986
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i got this prob with mine its been like it for 2yrs n vaux just said need new clutch but think it just needs bleeding never bothered me tho

  3. #3
    Status
    Offline
    Minty's Avatar
    AOC Fanatic
    Join Date
    Jan 2004
    Posts
    399
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Oh right. Didn't think i would need a new clutch as it doesn't slip at all. Like you say perhaps the system needs bleeding.

    Anyone else had this problem??

  4. #4
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    more likely the slave cylinder - mines the same but as its a subframe off, clutch and gearbox out jobbie it can wait till i have a lower mileage F23 to go in together with new slave and Whiteline front ARB

    not a quick nor simple job to replace what is effectively a relatively small simple component

  5. #5
    Status
    Offline
    Minty's Avatar
    AOC Fanatic
    Join Date
    Jan 2004
    Posts
    399
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Oh dear, sounds expensive. Will this give up one day and have to be replaced??

  6. #6
    Status
    Offline
    Gary_D's Avatar
    AOC Obsessed
    Join Date
    May 2009
    Drives
    Astra Coupe Turbo/Astra J 1.4 active
    Location
    Newcastle
    Posts
    3,403
    Mentioned in
    21 Post(s)
    Quoted
    101 Post(s)
    I have this problem and have for around a year!
    Just as you about to pull away in 1st gear i get a squeak/vibrating noise that you can feel on the clutch pedal!
    Car drives ok and if i floor it the tension on my clutch pedal goes very light so im guessing its all connected to the clutch!
    But with me having a noisey 2nd/3rd gear bearing im just gonna wait for either 1 to give up before i get it sorted

  7. #7
    Status
    Offline
    Minty's Avatar
    AOC Fanatic
    Join Date
    Jan 2004
    Posts
    399
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Oh right fair play, my gear box seems fine but might as well wait till i need a new clutch before attending to this problem then. Thanks for the info guys.

Similar Threads

  1. squeak squeak squeak
    By BRAMPTON in forum Diesel Engines inc. Transmissions
    Replies: 13
    Last Post: 30-05-2012, 15:34
  2. Squeak!
    By Rob1989 in forum Bodywork and Exterior
    Replies: 2
    Last Post: 06-08-2009, 12:03
  3. Squeak!
    By Rob1989 in forum Bodywork and Exterior
    Replies: 0
    Last Post: 04-08-2009, 19:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •